Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Display in Layout book

Anonymous
Not applicable
How would I resolve the issue seen in the attached screen shot? I have checked masters and all is fine, I have opened on diff computers with diff. graphics cards among many other tests. I cannot narrow in on 1 thing that is causing this because it happens so randomly.
7 REPLIES 7

Chazz
Contributor
Sorry man, but at that resolution I can't tell what the issue is. Care to 'splain a little more clearly?
Nattering nabob of negativism
2019 MBP

The only odd thing I can see is that the master sheets appear to be stacked.

Problem with just this file or others?

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Anonymous
Not applicable
Sorry for the vague question, yes it is that the masters appear to be stacked. The problem is only with this file.

Greg Kmethy
Graphisoft
Graphisoft
This looks like a multi-page layout. Multi-page layouts are new in ArchiCAD 12, although they are only available for schedules and drawing indexes. (Your drawing looks neither of those...) Multi-page layouts have a different Navigator icon. You can control the multi-page behavior through the "Split Drawing among Multiple Layouts" checkbox, which is on the "Frame" Panel of Drawing Tool Settings. It would be interesting to see the status of that checkbox.
Gergely Kmethy
Director of Customer Support Services
Graphisoft
Follow us on Twitter
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Anonymous
Not applicable
I don't have access to that box for any of my drawings. None fo them, including my schedule/index are large enough to span multiple layouts.
To enusre that function worked properly, I changed the size of the layouts and now with my schedule I have access to that box because the schedule is larger then the sheet but I don't have access to it for my view drawings that are larger then the sheet. To your point, i shouldn't but it was worth double checking. What next?

Greg Kmethy
Graphisoft
Graphisoft
Please send your file to tech support:
support -at- graphisoft -dot- com
Gergely Kmethy
Director of Customer Support Services
Graphisoft
Follow us on Twitter
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Anonymous
Not applicable
I have emailed the file with 'Display in Layout Book' in the subject line. It is a 17.9 MB file. Thank you!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!