Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Doors and Windows do not display in plan on one storey but appear on other storeys.

g r a n t
Booster
Hello,
I have found many references to this issue but the answers don't quite solve my problem.
I am creating model of a small house as I have done before. The basement, or Level -1, was built. When I add doors and windows they do not show up in the floor plan. I also cannot select them. I can view them in 3D. I've tried all the display options, MVO etc. All match my previous models. NOW, when I create a wall on the Main floor, Level 1, the doors and windows insert and display as expected.
Thank you.
Grant
I started learning ArchiCAD at 50....bear with me
ArchiCAD 25
MacOS Big Sur 11.6
5 REPLIES 5

Barry Kelly
Moderator
So in 3D they are in the correct basement walls?
They just don't show in the basement plan?

If you are sure you have checked the MVO,and the Floor Plan Display settings of the wall and doors, have you tried setting a different Renovation filter - one that 'Shows All'?


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Lingwisyer
Virtuoso
Also check their Home Story which will relate to the Display Range.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Win10 | R5 2600 | 16GB | GTX1660

g r a n t
Booster
Hello Barry and Lingswigyer,
Thanks for the tips. Your responses are similar to what I found from previous forum posts (mostly from Barry..thx). I am still at a loss. I am sure there is one setting clicked on or off. However, I followed my same procedure, set up a new project from my template and all works fine. In this model the doors and windows only are not displaying at level -1. They display on Level 1 though!

I've checked all settings that I can see or know of and still no luck.

Floor Plan Cut Plane settings same as other projects.
Doors and Windows appear to have same settings within the same storeys of current project and other projects.
I don't see how to set their "home storey" other than setting Sill to Level -1 under sill/header height.

Here are screenshots of what I've done.
I started learning ArchiCAD at 50....bear with me
ArchiCAD 25
MacOS Big Sur 11.6

g r a n t
Booster
Hi All,

Guess what? I wondered if the walls had something to do with it as the furniture and fixtures displayed fine. I played with the wall settings and the walls Floor Plan Display > Show Projection > floor plan range !! Previously it was set to absolute limits. How this happened I don't know but here we go. Fixed. Thanks for the help everyone. G.
I started learning ArchiCAD at 50....bear with me
ArchiCAD 25
MacOS Big Sur 11.6

Barry Kelly
Moderator
Glad you got there in the end.
A bit of an obscure one, especially if you don't normally change those settings.

I usually leave my walls as 'Symbolic Cut' for the Floor Plan Display, which alleviates that setting.
If 'Projected with Overhead' then I try to keep it as 'Entire Element'

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!