Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Edges Quality in 3D View

Dalius
Contributor
What settings should I change on my iMac, that AC17 would show the edges in 3D view the same quality as it was in AC16? Please look at the attached illustration.

Edges-Quality-in-3D-View.jpg
Dalius Regelskis
AC user since 6.0
2 REPLIES 2

Dalius
Contributor
After asking a question and getting no response all week, I found the answer myself. That was an article by Tamás Erős on ArchiCAD Wiki:

Antialiasing is not Available on Computers with Certain Video Cards
http://www.archicadwiki.com/Bugs/AntialiasingNotAvailableWithCertainVideoCards

This problem occurs on Mac computers with mainly AMD (formerly ATI) video cards. The video card on my iMac is ATI Radeon HD 2600 PRO. According to the article, this card's drivers contain bugs, so antialiasing was turned off by ArchiCAD. I downloaded recommended Pref Setter application and turned on antialiasing on AC17. The objects’ edges in the 3D view are shown perfectly now… at the cost of loosing some of the 3D window's feedback guides.
Dalius Regelskis
AC user since 6.0

junior
Newcomer
Dalius wrote:
An article by Tamás Erős on ArchiCAD Wiki:

Antialiasing is not Available on Computers with Certain Video Cards
http://www.archicadwiki.com/Bugs/AntialiasingNotAvailableWithCertainVideoCards
Interesting information! Thanks for sharing your find.
Junior
• ArchiCAD 22
• macOS Mojave 2.5 GHz Intel Core i7
• Web: Couch Baby

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!