Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Elements don't appear in elevation but appear in other views

Scott Newland
Participant
I have noticed that a baseboard element (complex profile) shows up in plans and 3D views, but not on the interior elevations. Per the image, the baseboard cuts normally in section, but is not present on the elevation beyond. Same layer, same renovation status, etc. I even tried selecting the wall in elevation and pushing its display order to the back. I can't select it in elevation - it's like it's not there. It happens in other rooms, too: Invisible on the interior elevations.

Screen Shot 2014-02-24 at 6.58.16 PM.png
Scott J. Newland, AIA
ArchiCAD 25
iMac running OS 11.5
6 REPLIES 6

Barry Kelly
Moderator
Is it anything to do with this problem that I am having? ... http://archicad-talk.graphisoft.com/viewtopic.php?p=225851

Check your 3D in hidden line or wire frame mode to see if the actual lines are there.
If not then you will need to adjust your profile by making sure there are nodes on the fills at the locations you want the lines and then assigning different materials to any edges that are in line with each other.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Scott Newland
Participant
Barry, thank you for the thoughts. It does not appear to be the same issue you had, and I did check to see if everything was there in wire frame. It looked correct, so I'm still trying to figure out why the element doesn't show in elevation.
Scott J. Newland, AIA
ArchiCAD 25
iMac running OS 11.5

Barry Kelly
Moderator
It could be a problem with the Interior Elevation tool - never did like those so I never use them!
You say it works with a section - you'll probably find it works with a standard elevation as well.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Scott Newland
Participant
Barry, good tip. The baseboard that didn't show up on the Interior Elevation view showed up as expected using the standard Elevation approach. This seems to be a bug with the Interior Elevation tool and I'll let Graphisoft know. Thank you.
Scott J. Newland, AIA
ArchiCAD 25
iMac running OS 11.5

Anonymous
Not applicable
Having the same problem with this file.

https://dl.dropboxusercontent.com/u/7117445/temp/InteriorElevations.pln

Has anyone found a solution? Or is it indeed a bug?

Thanks, Ryan

Katalin Borszeki
Graphisoft
Graphisoft
Hi, this was an Archicad 17 bug that was fixed within the project of improvements of the interior elevation tool for ArchiCAD18. The workaround - as mentioned here before - is to use a regular elevation/section, and the bug has been fixed for ArchiCAD18.
https://www.youtube.com/watch?v=z3jSVPAJbiQ
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!