Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Elements missing on Layout.

Johann_P
Enthusiast
I have a section in the Viewmap (Right) and the same section on a Layout (Left)

All layers are visible in the Layout, but I seem to have some elements missing on the layout.

Any idea why?

ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000
8 REPLIES 8

Hello Johann.P,

It seems to be another pen set between your original view and the same view on your layout.
What do you see when you do a right clic on your view from your layout to keep the original view ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Johann_P
Enthusiast
Hi Christophe,

I have 2 layouts which shows a very similar section.
On the one layout the windows shows correctly.
On the other layout the windows are missing.

I only have 2 pen sets for the project and neither seem to show the missing windows.

Here are some screenshots showing the settings of the layouts and view maps of both the layout that is correct and the layout with the missing windows.

Any advice would be greatly appreciated.

Drawings with missing windows:



ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Johann_P
Enthusiast
Drawings with correctly showing windows


ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Johann_P
Enthusiast
And if I right click and open the source view of the layout with the MISSING windows, the windows seem to show in the source view.....

ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Barry Kelly
Moderator
I am sure there have been other posts with similar issue.
It is just a matter of searching for the 'correct' terms - I don't have time at the moment.

I can't remember if it is a case of deleting the drawing on the layout and placing it again.
Or make sure you have the latest update for Archicad, then 'Open & Repair' the file.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I remember a similar problem with stairs into AC22 that found its solution with changing the renovation filter on problematic items.
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Johann_P
Enthusiast
Thanks for all the advice everyone.

Since the issue arose, I've installed Archicad25.
This didn't solve it.

I've deleted the view from the layout and replaced it, but this didn't solve it.

The next point confuses me:
I dragged a copy of the section and placed it on the layout.
Not only does the copy show the windows correctly, but the original section shows the windows correctly too.

But:
I then deleted the copy of the section, but this caused the windows to disappear from the original section again.

If this is just a glitch, I'll redo the section and move on.
But if I'm doing something wrong I'd prefer to learn what I'm doing wrong.....
ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Barry Kelly
Moderator
Try as Christophe suggested.
Change the renovation filter in the view settings and then change it back.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!