Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Fill Area

Llian
Enthusiast
My calculation preferences is showing as having 2 decimal…but the fill area here is showing a round-up number 7 m2 when it should be 6.75 m2. How do I set to fill area to show the exact area 6.75 m2?

Screen Shot 2017-07-14 at 1.28.21 AM.png
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!
4 REPLIES 4

runxel
Ace
Lengths and areas can be set different.
You'll find it at the project preferences >dimension settings.
When done, save it.

(Sorry for german screenshot – but I'm sure you'll figure it out 😉
dimset.png
AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Barry Kelly
Moderator
That is actually a 'Dimensions' setting and not a calculation setting.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry Kelly
Moderator
SNAP!

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Llian
Enthusiast
THANS…yes I found it!
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!