Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Floor won't connect properly to walls

annaebb
Newcomer
Hi,

I'm having difficulty getting the floor in my Archicad model to connect properly to the walls. The floor and walls won't merge properly and there is therefore a line in the facade which I'd rather not have. I've been using Archicad for a year and have never experienced this problem before. Does anyone know what setting I need to tweak/ what I could be doing wrong?

I'm also struggling to get my sections to have a grey fill but have all my normal settings filled in. I.e. In properties the 'cut fill foreground and background' pen is grey yet the section appears white.

Attached is a picture to show what I'm referring to. Hopefully some has some good tips!

Thanks!
1 ACCEPTED SOLUTION

Solution
annaebb wrote:
I'm having difficulty getting the floor in my Archicad model to connect properly to the walls. The floor and walls won't merge properly and there is therefore a line in the facade which I'd rather not have. I've been using Archicad for a year and have never experienced this problem before. Does anyone know what setting I need to tweak/ what I could be doing wrong?
Probably either the wall or slab edge is slightly out of alignment. Zoom way in at the corners with the display set to Hairline and check if the wall or slab edge is not orthogonal.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

View solution in original post

2 REPLIES 2

Solution
annaebb wrote:
I'm having difficulty getting the floor in my Archicad model to connect properly to the walls. The floor and walls won't merge properly and there is therefore a line in the facade which I'd rather not have. I've been using Archicad for a year and have never experienced this problem before. Does anyone know what setting I need to tweak/ what I could be doing wrong?
Probably either the wall or slab edge is slightly out of alignment. Zoom way in at the corners with the display set to Hairline and check if the wall or slab edge is not orthogonal.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

View solution in original post

annaebb
Newcomer
Thanks David!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!