Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Geometry artifacts when exporting to Twinmotion

JohnJay
Participant
I'm trying out Twinmotion but running into an immediate issue. Doesn't seem to be any info on this so assuming it's something I'm missing.

If I export from AC using the TM plugin, the geometry comes in but the normals seem all messed up to the point the meshes look inside out.

If I save as .obj from AC and use that instead everything works fine but of course there's no more live link.

Any tutorials I've seen the model is exported just fine using the plugin and I've tried all the options in the plugin settings...
2 REPLIES 2

Emre Senoglu
Advocate
Hey John, have you tried playing with the live link settings when syncing from Archicad? Playing with the optimization settings in this window might help. Also, is your TM updated to the latest version (2021.1.1) ? Alternatively, if you are able to send me a link to your AC file, I'll be happy to look into it further on.

Archicad 22 TUR / 23 INT - Ryzen 2700x / Geforce GTX 1660Ti
Corona Renderer // Quixel Suite // Twinmotion // Rhinoceros
İmge Mimarlık // instagram

JohnJay
Participant
Thanks but that wasn't it.

Tried again with a new scene and everything was working fine.

Finally found the material was the problem - something to do with the texture though not sure exactly what. It's working fine now though.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!