cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Glass Guardrail Transparency

ZaidSoudani
Newcomer

I'm having an issue with my guardrails displaying with a solid fill. I've tried changing the fill type, surface/transmittance, and symbol fills. What I would like to see is the guardrail panel appear transparent so that you can see what is beyond it. I created a fill similar to air space, and created a glass surface with 100 transmittance. Neither has worked for me. I'm attaching an image of how it appears/displays. Can someone help figure this out? Is it a graphic override or model view issue?

1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

It looks to me as if none of your glass (Doors or windows) is transparent.

So Look at each of your elevation settings to see if transparency is turned on.

 

BarryKelly_0-1654820588918.png

 

Unfortunately it is all on or all off, so if you don't want door and window glass to be transparent, then you have to change to a material that is not transparent in those objects.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

5 REPLIES 5

Solution
Barry Kelly
Moderator

It looks to me as if none of your glass (Doors or windows) is transparent.

So Look at each of your elevation settings to see if transparency is turned on.

 

BarryKelly_0-1654820588918.png

 

Unfortunately it is all on or all off, so if you don't want door and window glass to be transparent, then you have to change to a material that is not transparent in those objects.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry. That does work, but as you mentioned I'd have to change the material on all the glass windows and doors. Not the end of the world and I can live with this as a solution. Thanks

A quick solution to exclude all glass doors and windows is to create a graphic override to apply a different surface that won't appear transparent. I've attached the fix. 

That is fine if you have no colour in your elevations.

But be aware the GO is actually making the entire object the same material (glass, frame, handles, etc).

 

GO's work on the entire element - not just one component of it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

That makes sense. I guess the best thing to do is to change the model attributes of all glass doors and windows. I just changed the percentage of transparency to include shadows. I think this looks much better than the previous picture I attached. Thanks again

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!