Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Glass parapet comes out black

Anonymous
Not applicable
Because the black glass parapet comes out, I tried to put lights behind it, but I can't make it transparent? Thank you
9 REPLIES 9

Hello Giovannino60,

Dis you check CineRender surface parameters ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Lingwisyer
Virtuoso
If the material assigned is transparent in the CineRender settings, increase the Ray Depth in the render settings?



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Anonymous
Not applicable
What should I change in the settings?
The parapet I chose is the one attached to the image.
Thank you

Lingwisyer
Virtuoso
https://archicad-talk.graphisoft.com/viewtopic.php?f=3&t=69229&p=307876&hilit=ray+depth#p307876
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Anonymous
Not applicable
In the parapet object I don't see the glass material, so I don't understand how I have to do to change the glass parameter? Thank you

Barry Kelly
Moderator
Giovannino60 wrote:
In the parapet object I don't see the glass material, so I don't understand how I have to do to change the glass parameter? Thank you
Open the section for 'Panel Component Settings' and then go to the '3D Representaion' page.
There you can set the materials.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I read the EF-05 glass settings, now I have to find the glass settings, but where can I find them? Thank you

Barry Kelly
Moderator
Giovannino60 wrote:
I read the EF-05 glass settings, now I have to find the glass settings, but where can I find them? Thank you

If you have changed the glass materiel in the railing settings and it is still coming out black, then use a different materiel or go into the surface settings and check the settings for that particular material.
The OpenGL surface settings are what you will se in 3D in Archicad.
The Cinerender settings are what you will see when you do a render.
They can be completely different to each other so you should check both if you are doing renderings.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Carstenem
Enthusiast
This is because your ray depth, reflection depth and ray threshold settings are to low. You are looking through a glass window to a glass handrail. Cinerender simply is not calculating enough depth. Change the settings to the below in screen capture.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!