Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Hide a Window or Door.

Eman
Participant

How can I make a window or door visible in elevation and hidden in plans? I can do it only by adding a fill in plans over the window/door to hide it, but is there a better way to do it by any settings?

Eman / Draftsman
Works at an Architects Company using ArchiCad 21
Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz 3.19 GHz, 8.00 GB, 64-bit operating system, x64-based processor
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

You can set your wall and window to 'Projected' or 'Projected with Overhead' floor plan display settings.

Then adjust your Floor Plan Cutting Plane so it is either completely above of completely below your window.

 

Play around with a mixture of these combinations as you will get slightly different results depending on what they are.

For example if the window is 'Projected' only and it is above the cutting plane you won't be able to select it at all in plan as it will just not be there.

However if it is below the cutting plan and you know where it is, you can still select it but the corner nodes.

 

But be aware adjusting the Floor Plan Cutting Plane may affect how other elements appear.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

4 REPLIES 4

Lee Hankins
Advocate

You could control the visibility of it using a custom renovation filter. You can select the window and tell it to only show on a particular filter which is associated to your elevations view.

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 25UKI
macOS Monterey (12.4)

BrunoH
Enthusiast

Hi,

 

Or you can set the 2D Detail Level of the window to "Without"

Solution
Barry Kelly
Moderator

You can set your wall and window to 'Projected' or 'Projected with Overhead' floor plan display settings.

Then adjust your Floor Plan Cutting Plane so it is either completely above of completely below your window.

 

Play around with a mixture of these combinations as you will get slightly different results depending on what they are.

For example if the window is 'Projected' only and it is above the cutting plane you won't be able to select it at all in plan as it will just not be there.

However if it is below the cutting plan and you know where it is, you can still select it but the corner nodes.

 

But be aware adjusting the Floor Plan Cutting Plane may affect how other elements appear.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Eman
Participant

Hi Barry, yes I set wall and window to 'Projected with Overhead' floor plan display settings and now the window is not showing in the plans exactly as I wanted. Thanks very much.

Eman / Draftsman
Works at an Architects Company using ArchiCad 21
Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz 3.19 GHz, 8.00 GB, 64-bit operating system, x64-based processor

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!