Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How to display column core and veneer lines in plan view - AC24

Scott Bulmer
Booster

I need to display the column core and veneer lines.  For some reason only the outer veneer lines appear.  Please see the attached screenshot and advise.  Thank you, ScottScreen Shot 2021-10-01 at 6.27.39 AM.png

AC25 v. 4013 w/ MEP, Cadimage, Twinmotion 2020 using AC from AC6.0, 3.5 GHz 6-Core Intel Xeon E5 (OS X 10.15.7 Catalina), AMD FirePro D500 3072 MB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.
1 ACCEPTED SOLUTION

Solution
DGSketcher
Virtuoso

@Scott Bulmer have a look at your Graphic Override settings. You will probably find a cut fill override with "Show skin separators" turned off.

Apple iMac macOS Big Sur / AC24UKI (most recent builds)

View solution in original post

6 REPLIES 6

Solution
DGSketcher
Virtuoso

@Scott Bulmer have a look at your Graphic Override settings. You will probably find a cut fill override with "Show skin separators" turned off.

Apple iMac macOS Big Sur / AC24UKI (most recent builds)

View solution in original post

Thank you, I double checked but that was the setting was set as 'show skin separators' for all renovation conditions.

AC25 v. 4013 w/ MEP, Cadimage, Twinmotion 2020 using AC from AC6.0, 3.5 GHz 6-Core Intel Xeon E5 (OS X 10.15.7 Catalina), AMD FirePro D500 3072 MB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

thesleepofreason
Advocate

A bit unclear what’s going on. The X plan symbol usually only covers the core so at first glance I would say that it’s the veneer line that’s missing and that you should check the Partial Structure Display setting.

 

But PSD also affects the preview in the settings dialog and then there’s the hidden outline that shows when selected. How is the column position in relation to other elements? Do you get the same issue if you just place it by it self?

Scott Bulmer
Booster

I apologize, DGSketcher answered correctly.  Earlier I only changed the Renovation setting to include Skin Separators that had no affect.  In addition I also needed to change the Graphic Override as well.  Thank you so much for the help.  All good now.

AC25 v. 4013 w/ MEP, Cadimage, Twinmotion 2020 using AC from AC6.0, 3.5 GHz 6-Core Intel Xeon E5 (OS X 10.15.7 Catalina), AMD FirePro D500 3072 MB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

thesleepofreason
Advocate

So Graphic Override > Fill Type - w/o Show Skin Separators extends the Floor Plan Symbol across the veneer. Rather odd that that and the skin toggle can't be done in the Column Settings.

 

 

Correct based on my recent experience with this issue.

AC25 v. 4013 w/ MEP, Cadimage, Twinmotion 2020 using AC from AC6.0, 3.5 GHz 6-Core Intel Xeon E5 (OS X 10.15.7 Catalina), AMD FirePro D500 3072 MB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!