Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How to remove background fill from zone stamp.

M Cochran
Newcomer
On every AC 20 project I am working on, all of our zone stamps have a background fill applied that I cannot turn off or seem to edit in any way. In AC 19, I am able to turn off this fill. Is there a setting in the Graphic Overrides that could be causing this or I am missing a setting somewhere?

zone issue.JPG
Margaret Cochran - BIM Manager,Technical Designer
ARCHICAD 7-23
HP ZBook 17, Windows 10
13 REPLIES 13

Have you tried setting the background fill pen to pen 0? If so, then there probably is a graphic override affecting it.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

M Cochran
Newcomer
After looking at zones on older ARCHICAD projects, I agree that it is a Graphic Override. However, I am not sure what type of fill is on the Zone Stamp. Is it a Cover Fill?
Margaret Cochran - BIM Manager,Technical Designer
ARCHICAD 7-23
HP ZBook 17, Windows 10

Drag a copy of your zone and explode it. The zone stamp object I am using from the Dutch Library has a drafting fill for the stamp.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

M Cochran
Newcomer
I believe I have this all figured out. When I explode a zone, the fill at the stamp is a drafting fill. I created a new rule in the Graphic Override Settings to have only the drafting fills of zones on a specific layer show up as transparent. This seems to work. Thanks for the help Erwin.
Margaret Cochran - BIM Manager,Technical Designer
ARCHICAD 7-23
HP ZBook 17, Windows 10

mIRage66
Newcomer
This is basically the same thing that's bugging me - and I see that this thread doesn't really solve the problem. It makes the background fill transparent, but it's still a selectable fill.

With the introduction of graphic overrides in AC20-21 as far as i can see there's no way of getting the "NO FILL" option for the zones? Sure you can graphically override in all sorts of ways, except to make all zones have no fills at all.

Does anyone know of a way to do it like it was in AC19?

Most of the time I find it much better that the zones are almost impossible to select - especially when the plans get cluttered with all sorts of dimensions, descriptions etc. The zones still show (name, flooring, area...) but unless you click the exact hotspot you never select it by mistake.
Archicad 21/22/23, Windows 10 64bit,
Asus GL703VM, Intel i7 7700HQ, GTX 1060, 16GB

Laszlo Nagy
Community Admin
Community Admin
mIRage66,

I think you are right, this is a lost functionality because in AC19 if you use the "No Fill" option in the Override Zone Fills field in the MVO Dialog, the Zone Fill disappeared and was not selectable either.
In AC20 and later, the Zone Fill is still there but it is overridden by the "Transparent" Fill Pen (Pen 0). However, since it is still there it can be selected.

Would be great to have this functionality back so I will forward this issue to GRAPHISOFT for their consideration.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Sjuzi
Newcomer
Please help,
I have two files, same template, same zone stamp, same graphic override, in one file is showing zone text correct without background and the other is showing with white background. Background is set in both same, with empty space. Do you have any idea what can be problem? I am out of options...

Laszlo Nagy
Community Admin
Community Admin
Could you show screenshots for both cases? I would be interested in both the Graphic Override Rule applied and the result.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Sjuzi
Newcomer
I went through all rules there, everything is set same...

Laszlo Nagy
Community Admin
Community Admin
Please, show me the exact definition of the Graphic Override Rules, not the list of Graphic Override Rules used in the Graphic Override Combination.
You may also check the settings of the Zone Stamp. Is it possible that the Zone Stamp is generating a background fill behind its text?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Barry Kelly
Moderator
I don't think it is a Graphic Override problem.
It is a background fill to your text as Laszlo suggested.
What zone stamp is it?
Check the settings to see if you can control the text box fill on/off.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Sjuzi
Newcomer
Sorry, yes I went through all settings in GO, and it is same as the other one, here is screenshot also for zone stamp, there is background empty.

Sjuzi
Newcomer
Ok I got it, it was rule for cut fills... I don't understand why actually, but it is fixed. Thank you guys

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!