Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How to zone a room correctly ?

kosta
Booster

Hi, I have a problem with zone tool, the thing is it adds a door area and increases overall number which I don't want as I need only usable area rather than what I have.

The right example on image shows the correct area 26.806 for that room but left one is adding to area as you can see.

if I set zero to "Reveal to Wall Face" / a door offset,  then the room area is correct on one side (in which door is located towards the interior face) but another rooms area is getting inside anyway, how to solve that ? 

In other words I need only room contour area without getting inside door passage.

 

And by the way who includes bottom door area into area of room, it is not correct. It shouldn't be like that by default.

3 ACCEPTED SOLUTIONS

Solution
Rajesh Patil
Advocate

Try the steps as shown in the attached images

then use Zone Update command from Pull down Menu > Design> Updates Zone tool to update the required zone.

Rajesh Patil
AC 09-25 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

View solution in original post

Solution

From version 25 (build 4013+) zones can now have zone labels.

 

BarryKelly_0-1639621068912.png

 

So you are probably placing a zone with a label and now you have turned the zone stamp on as well (which is no longer needed).

The label can be selected and edited just like any other label.

 

The advantage of labels is you can have multiple labels in different layers and different positions, sizes, information, but you only need the one zone.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Solution

I don't know if the old zone stamps will ever be completely deprecated as there is the problem with older files having only zone stamps.

So Archicad now needs to have both systems.

Maybe in years to come, the zone stamps will be gone for good - I don't think so though.

 

That is why there is a Model View Option and a Preferences/Legacy option (hide zone labels in sections) and the label zone button in the zone tool, that should be set to use zone stamps still when you open an old file.

You then have the choice to change these settings and use labels or leave them as they are and stick with the stamps.

You can even use both at the same time as you have discovered.

 

The new template should be set to use zone labels.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

5 REPLIES 5

Solution
Rajesh Patil
Advocate

Try the steps as shown in the attached images

then use Zone Update command from Pull down Menu > Design> Updates Zone tool to update the required zone.

Rajesh Patil
AC 09-25 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

kosta
Booster

It helped thank you very much!

Though I have one more issue with duplicated stamps.

zone issue2.jpg

 

Because I couldn't customize that blue stamps(I just didn't find a way to do that) I enabled "show zone stamps" from "model view options" this one is customizable from tool option window but now I have duplicated stamps. In other words I can't get rid of that blue one at the background, any workaround on that ? Zones are heavy and complicated thing.

 

And why that blue one appears at all if stamps are disabled by default ? 

Solution

From version 25 (build 4013+) zones can now have zone labels.

 

BarryKelly_0-1639621068912.png

 

So you are probably placing a zone with a label and now you have turned the zone stamp on as well (which is no longer needed).

The label can be selected and edited just like any other label.

 

The advantage of labels is you can have multiple labels in different layers and different positions, sizes, information, but you only need the one zone.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry, now it works!

So previous one (which is disabled by default) will be deprecated in upcoming versions ? Why you need two same tools if that one does everything and even as you say are better.  

Solution

I don't know if the old zone stamps will ever be completely deprecated as there is the problem with older files having only zone stamps.

So Archicad now needs to have both systems.

Maybe in years to come, the zone stamps will be gone for good - I don't think so though.

 

That is why there is a Model View Option and a Preferences/Legacy option (hide zone labels in sections) and the label zone button in the zone tool, that should be set to use zone stamps still when you open an old file.

You then have the choice to change these settings and use labels or leave them as they are and stick with the stamps.

You can even use both at the same time as you have discovered.

 

The new template should be set to use zone labels.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!