Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

If your Spellcheck is not working try this

Mo O_Connor
Newcomer
I figured out the problem I had was the archicad program uses spellcheck the preferences set inside of word.

The default is to ignore spelling errors in words that are in UPPERCASE which it think most architects use in their drawings
archicad V18, windows 8.1
0 REPLIES 0

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!