Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Imported textures aren't visible in rendered image

Anonymous
Not applicable
I imported some textures for surfaces from pictures. They are visible in 3D view, but when I render the view, they disappear and instead of my imported textures there are the ones that I duplicated to create the new ones.
So my question is - am I doing something incorrectly or archicad just renders with the textures that are already there and not the imported ones?
2 REPLIES 2

Lingwisyer
Virtuoso
Renders in ArchiCAD use the CineRender textures whilst the 3D view uses the internal renderer. You will need to copy your texture images over to the CineRender settings which can be found under a dropdown in the surface editor.




Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Barry Kelly
Moderator
Or you can use the 'Match Settings' button in the Cinerender settings.
You can match either way - Cinerender to match your Basic (OpenGL) settings or the Basic (OpenGL) settings to match the Cinerender settings.
It depends which one you have corrected.

Just be aware that Cinerender surfaces have many many more settings to adjust and they will be ignored when matching to the Basic surface, and they will be reset to basic settings when matching from the Basic surface.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!