cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Importing 8.0 Teamwork PLC into v3.0 LBK

Anonymous
Not applicable
I am having a problem importing view sets into plot maker 8.0. I have found away around the problem using PLN's, but this doesn't solve my long term needs. If can import a PLN model, but cannot import the DRAFT (PLC) into Plotmaker, is it because the BGArchiCad cannot open the draft because of the password? I currently have exclusive access, in Team Leader Mode.
I have read others' questions, relating to library parts and Team Members/ Team Leaders and my issue seems different. Upon importing my view sets into the LBK I receive error messages due to incomplete models or empty PMK's, which is definitely not the case.
What to do?
5 REPLIES 5

Ben Odonnell
Newcomer
Honestly.
I know that i've posted it before, but people that are still using ArchiCAD 8.0 should upgrade to 8.1 ASAP.

Cheers.
Ben
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com

Anonymous
Not applicable
believe me, i've been trying. its a matter of half of the office running os9 and half running os10. i had 8.1 before, and they took it away. but does anyone have a real solution for the 8.0 teamwork problem.

Anonymous
Not applicable
jambaby wrote:
believe me, i've been trying. its a matter of half of the office running os9 and half running os10. i had 8.1 before, and they took it away. but does anyone have a real solution for the 8.0 teamwork problem.
Would it help your cause any to tell your boss that 1000 of the most advanced ArchiCAD users in the world think he (or she) is insane not to upgrade?

Djordje
Advisor
Matthew wrote:
jambaby wrote:
believe me, i've been trying. its a matter of half of the office running os9 and half running os10. i had 8.1 before, and they took it away. but does anyone have a real solution for the 8.0 teamwork problem.
Would it help your cause any to tell your boss that 1000 of the most advanced ArchiCAD users in the world think he (or she) is insane not to upgrade?
Only if his cause is joining the unemployed architects community ...
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
jambaby wrote:
I am having a problem importing view sets into plot maker 8.0...but cannot import the DRAFT (PLC) into Plotmaker
What to do?
Do not try to import the PLC file, import the master PLP file. Be sure and send and receive changes first before updating the drawings.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!