Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Indoor Lamps not casting light in Cinerender

RafaelMA
Contributor
I'm trying to render an Indoor Lamp Only scene, but none of my lamps are casting light. The only visible lights are of the lightbulbs themselves.

I tried adding an IES light and that one worked fine.

The non-IES lamps are turned on on the light settings.

Any thoughts about why that might be happening?

LAMPS NOT CASTING LIGHT

LAMPS ARE TURNED ON

IES LIGHT WORKING FINE
5 REPLIES 5

Hello RafaelMA,

Is it ya lamp you create ?
Did you try to put it into another model with other Cinerender parameters ?
Are you able to open this lamp to check its GDL script ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

mikas
Advocate
Had some extra time today.
Tried the lamp object with AC22 - it worked ok, a lightened up interior was rendered by cinerender.
Tried it with AC 23 - that resulted a black interior render, just like yours.

I certainly am not sure about the cause, but it seems like a lamp bug or a render engine bug.
AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.5.1 • HP Z440 E5-1650v3/256GB/RVII/W10Pro

Hello,

With AC23 3 lights = 2 light spheres and one lamp "Floor Lamp 03" between

No black render 😕
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

RafaelMA
Contributor
EDIT:

Only IES lights are working, none of the other objects like spots or desk lamps are working.

Thanks anyway!
Christophe wrote:
No black render :/

mikas
Advocate
Tried at home, and it works with AC 23 now too. (Yesterday I was at work.)
I don't know what is the difference between my setups causing this. I've got AC 23 Mac, 3003 INT Full in both my macs.
I tried different settings a little bit, and got some peculiarities to show up though.
AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.5.1 • HP Z440 E5-1650v3/256GB/RVII/W10Pro

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!