cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Labels Disapearing

Anonymous
Not applicable
Hi - I have an issue similar to one someone else had but I have all of the current updates. I'm placing an independent label I'm using the label window marker 10 and then changing the shape to a hexagon. I have the ID off and I'm using the Detail Identification for the text or number. I placed a bunch of these on both elevations & plans and then the next day when I opened the file the hexagons & text were gone but the arrows were still there. An error came up about a corrupt item & now I can't see any of the window labels or door labels under the setting for this file. I still have other files where this works fine but for some reason this file and some other's people are working on in the office do not. I'm not sure if it matters or not but we are also referencing our libraries off of our server and not local. PLEASE HELP THIS IS DRIVING ME CRAZY!!!
3 REPLIES 3

Anonymous
Not applicable
Sorry - I'm using 10 build 1188 - I checked for udates and it says I'm current.

Anonymous
Not applicable
One more bit of info the error message that pops up is -
Consistency Checking Error & that it has deleted (1) faulty element

Rob
Graphisoft
Graphisoft
jcm,

in regards to label disappearing. Unfortunately the whole 'label business' is very buggy even in the latest AC release. It is a longstanding wish for a proper fix... and it drives me nuts too. I did not really help you but at least you can see we all suffer....
::rk

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!