cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Layout not updating

Anonymous
Not applicable
I am trying to get a small (new) project out of the door and doing final tweaking to the views but when I update the the view becomes blank. I am using settings I always use- i use different pen-sets in the layout. Never a problem before. I have bring in the views afresh. One view - the overall site plan- fixed itself after I re-linked but no luck with elevs, axo's etc. Luckily I only have 4 layouts and about 12 views so I'll get it done but it is driving me crazy. Any ideas would be appreciated
4 REPLIES 4

David Larrew
Booster
Double-check your actual Views that you have set-up. Go to the View Map in Navigator and re-activate each View to make sure that it looks correct (Zoom, Layers, Pen Sets, etc.)
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Barry Kelly
Moderator
Do you mean when you update the drawing on the layout it goes blank?
If so try using the "fit frame to drawing" option.
See if the frame jumps away to a new location.
It could be that you have moved what was in the view for that drawing.
Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Have checked all that - some views ok some still a problem. I suspect the issus may be a survey I brought in with an origin some way off altho project origin seems ok

Anonymous
Not applicable
The 'fit frame to drawing' led to the drawing ending up way off the layout- bringing back in seems to have done the trick

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!