Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Level Dimension | Strange behaviour

MaFarine
Booster

Hi there,

 

I got a problem on a BIMcloud project (old project that comes from AC19) where level dimensions are acting strangely.

They leave a chemtrail when you zoom out of the project..

MaFarine_0-1643271586423.png

 

Any idea on how it can happen and how to solve that (other than wearing a tinfoil hat)?

 

Thanks a lot for your help.

Best regards,

Mathieu Farine
BIM Manager
CCHE Lausanne SA
5 REPLIES 5

Laszlo Nagy
Community Admin
Community Admin

I would try to update to the latest graphics drivers as a first step before anything else.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Hi @Laszlo Nagy ,

 

Thanks for your advice.

 

I checked it and my colleagues are on Mac (different versions) and are up to date to my knowledge (no update pop-up).

But since when I (on WIN10) open the project I don't have a problem, I guess it is related to the computer.

 

But no idea where to look for now..

 

Best regards!

Mathieu Farine
BIM Manager
CCHE Lausanne SA

Try to change the Options > Work Environment > Advanced Redraw Options settings and see if that changes the behavior. What are your current 2D setting, probably Full 2D Drawing hardware acceleration? Try moving the slider to the middle and see if anything changes. There once was a bug related to that settings, but that shouldn't be your problem. Contents of the 2D window freeze after turning the... - Graphisoft Community

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Miha_M
Expert

The list of improvements for the coming update is mentioning a resolved bug which produces screeen artifacts on macOS Big Sur. Maybe this can solve your problem.

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Hi,

 

Thanks for all your insights.

 

The hardware acceleration change didn't solve the issue but hopefully the bug will be resolved in the next release.

 

Best regards,

Mathieu Farine
BIM Manager
CCHE Lausanne SA

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!