cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

LigthWorks and transparencies

Anonymous
Not applicable
I have a problem with the Lightworks rendering engine. When I have two windows one in front of the other one and I want to see thru both, the window in the back appears solid. If I render the same frame using Internal Engine it works fine. Is it a bug in Lightworks? or do I have to turn some setting on that I am not aware of. It is driving me nuts.
3 REPLIES 3

Dwight
Newcomer
PhotoRendering Setting>Method = BEST
Dwight Atkinson

Djordje
Mentor
It's refraction.

Dwight of course has the LightWorks answer ...

If this happens in Artlantis, rise the refraction number in the rendering settings. Remember that all the Archicad windows have at least two surfaces of glass, so refraction of 6 takes care of 3 windows ... black void beyound that.

Sorry for hijacking the topic with offtopic info, might come useful to some.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Dwight
Newcomer
In Archicad:

1: While some shaders create transparency AND refraction, the Rendering method radio buttons control calculation of transparency only and do not consider refraction as does Artlantis. In Artlantis you should always use the supreme settings since it is so fast, why scrimp?

2: Archicad rendering is a "backface culling renderer" that sees only the front of each object.

The Rendering Method calculations are :

Normal - no transparency [an umbrella over other settings]
Better - 2 layers
Final - 3 layers
Best- 42 layers of material, the number can be changed in the code parameters with a special editor. But 42 is plenty considering that nothing is THAT transparent.

Best takes 66 times as long to render as Normal and 16 times as long as Better.
Dwight Atkinson

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!