Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Markers on Section level lines obliterated

Anonymous
Not applicable
When I open a Section, the level data at either end of the level lines is obliterated by a black bar. What's wrong, and how do I get rid of the bar so the data can be read?
7 REPLIES 7

Bob:

In the Section Settings dialog box, under Story Levels > 2D Representation > Fill Type, set the fill to Empty Fill, or set the Fill Pen to a white pen.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Laszlo Nagy
Community Admin
Community Admin
Or set it to 0 (zero), which is the Window background color.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
laszlonagy wrote:
Or set it to 0 (zero), which is the Window background color.
I thought 0 is no pen and the background is -1.

Laszlo Nagy
Community Admin
Community Admin
Oh, yes, sorry, I have mixed up the two.
I should have written -1 (window background), not 0 (Transparent).

Actually, what I meant was correct but I called it the wrong thing.
I wanted to give him a suggestion which would eliminate that rectangular background fill. For that, 0 (Transparent) is correct because in that case no rectangular background Fill is generated behind the Text.
In case of -1 (Window Background) a rectangular background fill is generated behind the Text but its color will be the same as the background color of the current Viewpoint so it will blend into the background. But if you place another Fill behind it, it will overlap it, showing that there is a fill there.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

laszlonagy wrote:
Or set it to 0 (zero), which is the Window background color.
The Fill Pen is the foreground fill pen, the Fill Background Pen is the background fill pen. When the Fill Pen is set to 0 (Transparent) or -1 (Window Background), the marker then uses the Contour Pen for the foreground fill pen, so the fill still needs to be set to Empty, or a white pen used for the foreground fill pen. This is in AC 12, I did not look at AC 13.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Laszlo Nagy
Community Admin
Community Admin
What you are saying is true, but if we set this Pen (called Contour Pen in the list) to white, then the horizontal line in the Story Level Marker will also be white which is not a desired outcome.
What I would do is set the Fill Type parameter to "Background" and set the Fill Background Pen to 0 or -1 (0 would be best).
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
David, Lazlo and Matthew,
I tried what you suggested, and it worked very nicely. The black bar is gone! Thanks for your responses. I appreciate this forum and your good counsel.

Bob George

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!