cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Marquee doesn't show some objects in 3d

Karl Wir_n
Enthusiast

I have several objects that don't show up in 3d if I make a marquee area on the floor plan around them. Yes, I use the thick marquee. I tried both Archicad 24 and 25. They do show up if I press F5 to show everything in 3d, so there is nothing wrong witn the script. Other objects work fine inside the marquee, so it's not a general bug. These objects only disappear if they are inside a marquee. They all have in common that they are imported from external, non Graphisoft, sources and they are rather polygon rich. I have attached an example, a bed, if someone could help me test if this is some local issue just for me.

4 REPLIES 4

Gerry Leonor
Expert

have you checked the view extents of your Filter & Cut Elements in 3D settings is set appropriately? the shortcut is ctrl + alt + A

 

perhaps it was accidentally set to span certain stories. set it to All Stories / Infinite for now & maybe your objects will show up in the 3D window

AC25 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

come join our unofficial Discord server
https://discord.gg/XGHjyvutt8

Thank's Gerry for your response, but no, Filter & Cut Elements in 3D is not the culprit this time. It is set to infinite, inside marquee, all types.

Barry Kelly
Moderator

I have not seen this before, but it could be because of the complexity of the object.

The file size is 20MB for just that one object.

I have tried re-saving it but it made no difference.

 

I can't get it to show with a marquee either, but if I select it, it will show in 3D.

But there is a problem with it.

It is floating above the floor, even though the hotspots are at zero height.

 

BarryKelly_0-1664933799846.png

 

Also it is missing picture files, you may have those somewhere and just didn't include them here (but I don't think that is the issue with the marquee).

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I lowered the object to zero and resaved it but it didn't help. I didn't include the texture maps when I uploaded the object here but I have them, so that's not the problem either. 

However, when reducing the number of polygons in an external editor I managed to resolve the issue. Sadly the object got distorted and is not very good looking now. It seems to be a limit to object size inside the marquee but not for showing everything without marquee, which is a bit odd. The program and my computer can handle the complexity as long as I don´t involve the marquee tool. Limiting the view by the use of cutting planes works fine, by the way. Even stranger.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!