Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Masters Layouts can not be edited...

Anonymous
Not applicable
Hello,

My masters layouts are frozen (AC12-2675). I checked: all layers unlocked, suspend groups. I can not select, edit, nor delete any information on any of the master layouts. When I create a new layout, I can only paste into it from another project, but once pasted, no editing possible. All masters info is all on Archicad Layer. If I open an earlier backup of same file in AC12-2675, all is well. Very curious.

I appreciate any thoughts.

Snap

PS Added text snaps to origin (no matter where I wanted it) and then once created can not be moved (it can be rotated, but not moved).
7 REPLIES 7

David Larrew
Booster
Do you have your "Snap" activated. If it is, and your snap grid is set to something larger than your Layout sheet size, you will get this action.
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Anonymous
Not applicable
David,
Thanks, that was it. I must have set snap without realizing it.
Cheers,
Snap

David Larrew
Booster
It is easy to do... The default Hotkey is "S".
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Anonymous
Not applicable
Why O why O why is the S key set to cause so much confusion?
I've deactivated mine a while ago, but default should be a two key function to set it on.
It should just be a snap for gs to fix?
Right?
lec

Barry Kelly
Moderator
lec1212 wrote:
... but default should be a two key function to set it on.
Like CTRL-S
The default should definitely be changed from 'S'.
If you don't press CTRL-S properly when saving you -
1) don't save your file and
2) turn snap on.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Hi Barry
Well ctrl s is alright with me for saving.
It's the s that causes so much cumulative wasted time.
There are plenty of examples where the letter for the hot key is not the
first letter of the function it invokes, so why not anything else for snap but s
gs.
If someone was working with grids and grid snap, maybe they would notice.

Especially was great consternation for me early on because being a residential remodeler, I don't use grids or ever turn the snap on, so it is like it would blind side me every time, till I disabled it.
From number of post regarding this over time it must be causing lots of confusion with no justification that I can tell, whatsoever.
lec

vistasp
Expert
Barry wrote:
If you don't press CTRL-S properly when saving you -
1) don't save your file and
2) turn snap on.
Yeah, that used to happen to me too. I'd release CTRL a bit to soon and bam! the cursor would start break-dancing.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!