cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Minimal Space shows on plans on the layout but not on the play in the view map

nathanburkholder
Contributor

I don't want the minimal space for doors and objects showing on the plans. In my "working" view on the view map they are not showing and the MVO has them turned off. When I place the plan on a layout they appear but the MVO is greyed out, unable to select it. 

 

How can I hide the minimal space that is only showing on the layout?

 

I've tried to remove the plan and place it again on the layout but it continues to show up. Not sure what I'm missing or next step. 

 

Thank you. 

1 REPLY 1

Barry Kelly
Moderator

Are you saving a 'View' of your plan in the Project Map and then placing that on the layout?

That is what you should be doing as the view saves the MVO settings.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!