Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Mirror - Render

MegH
Participant

Hi, I'm having issues with my rendering. I've seen similar topics discussed previously however none of the options solve my problem.

When I render interior with a mirror hung on the wall it does not reflect its immediate surroundings of e.g the bedroom, but has a picture of the sky (bluey-pink background) on it.

I've checked my surface settings, and it does not have the "environment setting selected". I've also tried the option of having this selection on. Doesn't work. I'm using the standard glass-mirror surface available in Archicad 25 so I'd assume all surface settings are correct. Is there anything I need to change/select in my rendering window?

Current render settings:

Custom

Cineware

Quality high

Shadows according to settings

 

Light

Settings

Settings

Settings

 

Thanks! 🙂 

1 ACCEPTED SOLUTION

Solution

It is not the Ray Threshold - although that does affect what you see.

 

The preview will never show reflections.

Only the final render.

I just tested in 25.

 

BarryKelly_0-1638953598700.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

12 REPLIES 12

Lingwisyer
Rockstar

If the mirror an object with some internal setting for a static image?

AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

MegH
Participant

Not that I'm aware of. It's the standard mirror object available in the Archicad 25 internal library. Doesn't seem like like there are any settings visible with an 'image' 

Barry Kelly
Moderator

A little searching does wonders. 😉

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Mirror-Render-in-CineRender/m-p/291019

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry, yes I've seen this solution earlier, I've even watched the YouTube video provided regarding the topic, however it did not fix my problem =/

So is there anything in the Environment settings for your material?

This is an image of the glass mirror material from version 20.

That is all I have loaded at the moment.

 

BarryKelly_0-1638950859558.png

 

I just tried it and it reflects the surroundings just fine.

 

I can't remember if this is from the standard material catalogue that came with Archicad or if it is one of the extra materials from the extended catalogue that comes with the subscription agreement .

I just did a 'New' material and chose from catalogue to get it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

As I just mentioned in another post, try different render scenes.

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Mirror-surface-setting-for-interior-ren...

 

Those settings I showed affects how the light reflects and how many 'bounces' it has.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Ive mirrored the setting you have selected and still does not work..

 

Render Options.JPG

Your 'Ray Threshold' is only 1.

Try increasing that a bit.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Ive increased it to 6, 10, then 60 - didnt work unfortunately.

I have noticed though, that on your surface materiał settings youve got 2 layers in the Reflectance setting, Ive only got the 1.. would that make a difference?

Screenshots are in Polish (sorry) - however, the environment settings are turnned off, Ive only got Colour, Reflectance and Bump selected. As you can see - on rendering I can see the sky. Ive also done rendering after adding a ceiling - trying to seperate the outter environment - hoping that would make a difference but didnt work..

I'll give the second option that you mentioned a go..

 

Rendering.JPGSurface material.JPG

Solution

It is not the Ray Threshold - although that does affect what you see.

 

The preview will never show reflections.

Only the final render.

I just tested in 25.

 

BarryKelly_0-1638953598700.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Champion! As a beginner Ive only rendered photos without mirrors, so this one seemed like a serious issue. Yes its true, after snapping the final render it has the reflection! 

I was ready to call it quits! Thank you so much! Also, throughout the process definitely gained a lot of useful information so Im very grateful for that, despite the unnecessary hassle (sorry!)

Deep sigh of relief! 

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!