Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Multi-Line Zone Name

ClaytonHakes
Contributor

Hi All,

 

This should be super simple IMO. All I want to do is have my zone name say:

 

Toilet

Room

 

In two lines like that so that it fits in a narrow space. I can't find any way to have the zone name be two lines, however. Does anybody know if there's a way to do this?

 

Thanks,

Clay

1 ACCEPTED SOLUTION

Solution
Gerry Leonor
Expert

if you are using an earlier AC version (pre-25) you can change the length of the field name by setting the Zone Stamp Width to "Fixed" & adjusting the Width Value:

 

GerryLeonor_0-1638416327528.png

 

AC22 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator

What version of Archicad are you using?

In 25 (build 4013) you can now label a zone.

Use the autotext label (with autotext for 'Zone Name' and you can stretch the width of the label text.

 

Otherwise you are bound by the parameters of the zone stamp you use.

Some may allow you to set a maximum width for the name or possibly the maximum number of characters per line.

Some won't let you do either of these - depends on the stamp used.

 

A little trick you can try is name the zone ...  Toilet\nRoom

The \n might invoke a carriage return in the zone stamp.

However if you use the zone name in schedules it will appear with the \n in the name.

So if you don't use the zone name in schedules, this might work for you.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Gerry Leonor
Expert

if you are using an earlier AC version (pre-25) you can change the length of the field name by setting the Zone Stamp Width to "Fixed" & adjusting the Width Value:

 

GerryLeonor_0-1638416327528.png

 

AC22 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

Thanks Gerry! This worked for me even though I'm using AC25 v4013

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!