Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Transparency, False Light

Lingwisyer
Virtuoso
Hi all,

I appear to be getting false illumination when rendering through multiple panes of glass into a shaded space... Render settings are the default Outdoor Daylight Fast settings with the Ray Threshold increased to 10.




Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200
5 REPLIES 5

Daniel Kovacs
Graphisoft
Graphisoft
Hi,

I am not sure I understand what is happening in this picture exactly, but maybe what you see is just the reflection of what is behind the camera?

If you have problems with the light going through multiple panes of glass, I suggest you to read the corresponding section of this article (there is more to it than just Ray Threshold):
https://helpcenter.graphisoft.com/knowledgebase/41188/

If that doesn't help, can you send in a bigger/clearer picture, so that I can see what the problem might be exactly? (maybe compare it to what you see in OpenGL).

Thanks, Daniel
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Lingwisyer
Virtuoso
That is a door and the containing wall inside the room viewed through a balustrade and a window. On a view that looks over the balustrade, the interior is essentially black due to the lack of interior illumination.


A different location using the default "Outdoor Daylight Fast (Physyical)" settings.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Belinda Ercan
Graphisoft Alumni
Graphisoft Alumni
Hi there,

Ray threshold should be decreased and Ray Depth should be increased.
This is the relevant HelpCenter article:
https://helpcenter.graphisoft.com/knowledgebase/41188/

The relevant section is: CineRender and glass surfaces

Lingwisyer
Virtuoso
Ray Depth is 10, enough for 3 layers of glass. Lowering the Ray Threshold does not change the result.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Daniel Kovacs
Graphisoft
Graphisoft
Lingwisyer wrote:
Ray Depth is 10, enough for 3 layers of glass. Lowering the Ray Threshold does not change the result.
Hi,

That might not be enough. I just did a quick test here, and actually lowering ray threshold did more for me. Try setting the Ray Threshold to 1% and the Ray Depth to 30. If that doesn't solve your problem, it is possible that it's a limitation of the rendering engine, or there's something else in the way. In this case please send me the project in a Private message (in a PLA format), so that I can investigate it further!

Thanks,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!