cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Objects hot/cold/waste connection default settings headache

Rick Thompson
Enthusiast

I recently upgraded from AC20 to AC25.  I regularly use about 500 pln's.  After the "upgrade" all my migrated cabinet, tub, etc object now display with the horrible water connection sticking out somewhere, often on the wrong side of a bathtub, or showing up on the outside of a wall.  Why, why why make "on" the default, but they did. I can open the objects and turn those setting off, but since the library is a container I can't override the settings.  Should I extract the container, or is there a better way to achieve this. It might be further complicated with the next release and migrating again.  Any suggestions are appreciated.  This would not be an issue in a few files, but that is not the case.  I have been bring these plans along for several decades and I have to make the transition as seamless as possible.  Does extracting a container have any down side to it?   Thank you

Rick Thompson

Mac Monterey AC 25

http://www.thompsonplans.com
iMac 3.4GHz Quad i5 24 GB w/SSD Monterey
2 REPLIES 2

DGSketcher
Rockstar

@Rick Thompson Try changing your MVO settings...

Miscellaneous settings for library parts > Object MEP connections 

Hopefully turning this option of should hide all the connections unless they are manually overridden or not responsive to the MVO setting e.g. some legacy files.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Thanks.  Sort of.  Now I have to do that each time I open a new/old file 😞  If I could over ride the object settings that should (in theory) do it for all plans.

 

Thanks

 

 

Rick Thompson

Mac Monterey AC 25

http://www.thompsonplans.com
iMac 3.4GHz Quad i5 24 GB w/SSD Monterey

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!