cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Open GL camera view placed on layout bad quality

Anonymous
Not applicable
Could anybody know why the view of the camera loses significantly its quality when placed on layout. The lines appear rather interrupted and not straight..
For info, the project was created in Archicad 18 or 19 and currently updated to 21. Could it be a cause ?
In previous version there was no such problem..

3D Open GL on camera view.jpg
7 REPLIES 7

Anonymous
Not applicable
Could anybody know why the view of the camera loses significantly its quality when placed on layout. The lines appear rather interrupted and not straight..
For info, the project was created in Archicad 18 or 19 and currently updated to 21. Could it be a cause ?
In previous version there was no such problem.
3D Open GL on layout .jpg

Erwin Edel
Virtuoso
Options > Work Environment > Advanced Redraw Options > 2D Drawing Antialasing

Make sure that is turned on.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
I was getting excited about the new 3D style options in AC21, in particular the "white model with shadows" option, but when saved as a view and placed on a layout the lines are horribly jaggy, even with this 2D anti-aliasing turned on. It does make a slight difference but not much. Disappointing.

Anonymous
Not applicable
Erwin wrote:
Options > Work Environment > Advanced Redraw Options > 2D Drawing Antialasing

Make sure that is turned on.
Perfect! Thank you

Steve Jepson
Advisor
s2art wrote:
I was getting excited about the new 3D style options in AC21, in particular the "white model with shadows" option, but when saved as a view and placed on a layout the lines are horribly jaggy, even with this 2D anti-aliasing turned on. It does make a slight difference but not much. Disappointing.
Me too. I get better images with a screen shot. setting the 3D window to 4048x4048, saving the view, changing the size in Layout does not help either as far as I can tell. That used to help a lot. It is the same bad image for all the Graphic Styles. But the 3D window sure looks great.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Erwin Edel
Virtuoso
Have you tried a 3D document with a 'white model' graphic override?

Drop a blue gradient fill behind it to mimic sky.

Not sure what the 'white model' openGL thing does in terms of glass surfaces, as those are tricky to exclude from graphic overrides, at least in 20, which I am still working in (until 21 receives the patch that solves the most annoying bugs).

You will get a vector drawing, so no problems with lines not being sharp.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Lingwisyer
Legend
I haven't used 3D view windows on layouts before, but have you tried plotting the page to see how it plots? Adobe Indesign by default shows linked documents at a lower resolution. Might Archicad handle the 3D view windows in layouts the same?
Erwin wrote:
Not sure what the 'white model' openGL thing does in terms of glass surfaces, as those are tricky to exclude from graphic overrides, at least in 20, which I am still working in (until 21 receives the patch that solves the most annoying bugs).
You can go into the view styles and allow for transparency while the "white model" style is active.


Ling.
AC22-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!