Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Opening missing in one elevation only

Too Long
Participant
As the title says, windows and doors have disappeared from an elevation layout where they were previously displaying correctly and continue to display correctly in the view map.

All other elevations are displaying correctly.

A new elevation does not fix the situation nor does a new layout.

Moving a correctly displaying elevation marker into this orientation displays incorrectly.

Relocating this previously correctly displaying marker back to its original location (via undo) causes it to display without openings too.

See pics. This is getting weird.
4 REPLIES 4

Barry Kelly
Moderator
Is this the same problem?
Is there something going on here?

https://archicad-talk.graphisoft.com/viewtopic.php?f=11&t=73991

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Too Long
Participant
Yep, same issue it seems

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you very much for the question and I am very sorry about the experience!

In Archicad 24 400x, we noticed a bug where doors/windows with New renovation status are missing in layout, due to the Renovation Filter hiding Existing and Demolished elements. The issue has been fixed in Update 3 (500x). The latest update for Archicad 24 is now 6004. Could you please make sure that Archicad is updated and let us know if the issue persists?

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Too Long
Participant
Hi Minh.

Archicad was up to date at the time and the renovation filters were correct.

Moving the elevation 2 marker (which is displaying correctly) into the elevation 1 position would cause it to display incorrectly also. Relocating elevation 2 marker via undo would then cause it to display incorrectly also until and manually updating.

And previously elevation 1 has always displayed correctly and the renovation filter was set to show all also so it isnt to do with the renovation filters.

To resolve this issue a took the following steps.

Make a copy of the drawing in the layout book
Create a new elevation of the problem orientation (do not make a copy of the elevation marker, create a new marker)
Link the copied drawing to the new marker
This caused both drawings of the problem elevation to display correctly. Like it had been updated.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!