cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

PM cuts down end of long text docs and spreadsheets

Anonymous
Not applicable
Hi! Whenever I import a word document or an excel spreadsheet into a plotmaker layout, plotmaker on its own displays only the first part of it. (The document has to be several pages long to get this wonderful effect .)Sometimes you have a long, big table, and I just couldn't figure out a way how to make plotmaker to show the whole document. This is really annoying. Any idea?
4 REPLIES 4

Anonymous
Not applicable
zsofi wrote:
Hi! Whenever I import a word document or an excel spreadsheet into a plotmaker layout, plotmaker on its own displays only the first part of it. (The document has to be several pages long to get this wonderful effect .)Sometimes you have a long, big table, and I just couldn't figure out a way how to make plotmaker to show the whole document. This is really annoying. Any idea?
OLE is limited to the first page of any document...If you need more than the "first part of it",try making your text smaller and your page larger like 11x17...

HTH,
Dan K

Haneef Tayob
Contributor
It's definitely a Windows issue as mentioned. Haven't found a setting in windows to make me increase the clipboard size, copy memory, etc.

I often experience this problem importing from Excel, especially when I paste in large schedules. On some of my pc's it pasted the entire spreadsheet just fine, whilst on others pc's it cut out the same spreadsheet. If I tried cutting & pasting the same info into another windows application, I had the same inconsistency.

As a workaround, I now paste smaller chunks of the spreadsheet into plotmaker.
Haneef Tayob
Aziz Tayob Architects
AC23 INT rel 3003, OS X 10.14.6 iMac 3.3ghz i5 dual monitor, 24GB RAM

Anonymous
Not applicable
It could also be the version of Excel that you're using. We had a situation where the spreadsheet would open fine on one machine, but would act up (forget how) on another machine. After some work with GS tech guys, it turned out that the problem was that one was running Excel 2000 and the other was on 2003 (forget exact versions). Don't know if they fixed it in the more recent hotfixes, but it was really annoying for a while.

BTW, this happened with an OLE type link.

Laszlo Nagy
Community Admin
Community Admin
The trick is to reduce the text size in Excel until the whole stuff is small enough to be imported in one go.

http://www.graphisoft.com/support/archicad/archiguide/olefromword.html
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!