Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PM3 R3 - Shrinking Layout

Jay Garbarino
Newcomer
I have a dwg from a surveyorof a siteplan with there border included (this is usually the case). It was drawn at 1/8" = 1'-0" and was opened into AC7 without a glitch at 96 scale factor ( and AC scale previously set at 1/8" = 1'-0") All text was changed to Arial Narrow. I created a PMK in AC7 in which to import into PM3. when plotting this layout (Arch D size) the output is not to scale. When checking my "plot options" the radial button was set to "Shrink each Layout to Page". If I try plotting again with the option set to "Scale at 100.00%" the preview screen shows that 2 pages will be printed. If "Shink Oversize Layouts to Page" is selected then output is back to 1 page. Clearly if the border is stating 1/8" = 1'-0" then I do not want the output "shrunk". The PMK is well within the blue bplot borders.
What can I do to get a scaled plot??
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full
19 REPLIES 19

David Larrew
Contributor
The trick is in the Plot margins in the Plot Options dialog.

Are you using "Use Margins of Master Layout" or "Use Margins of Device"?

Try reducing the Margins in the plotter settings.
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Jay Garbarino
Newcomer
Are you using "Use Margins of Master Layout" or "Use Margins of Device"?
I did not know actually, I guess this is set to "Use Margins of Master Layout" by default, so that is what it is set to. What should it be?
Try reducing the Margins in the plotter settings.
I don't see how changing the plotter setting should help when the PMK is well within the current margins defined by the "blue" box on screen. Or I'm I interpreting this Blue box incorrectly?
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Jay Garbarino
Newcomer
Okay so In the Master Layout Settings I increased not reduced the Margins from 7/32" at top and bottom to 3/4" and changed side Margins from 13/32" to 3/4". So my plot area decreased yet the result was that the plot at 100.00% now was contained on 1 sheet. This does not make any sense. With the previously larger plot area the output at 100.00% was said to require 2 sheets...???
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

David Larrew
Contributor
Jay wrote:
Okay so In the Master Layout Settings I increased not reduced the Margins from 7/32" at top and bottom to 3/4" and changed side Margins from 13/32" to 3/4". So my plot area decreased yet the result was that the plot at 100.00% now was contained on 1 sheet. This does not make any sense. With the previously larger plot area the output at 100.00% was said to require 2 sheets...???
That is why I prefer to control the Margins through the Plotter.
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Jay Garbarino
Newcomer
My Plotter (HP DesignJet 600) has only "Extended" or "Normal" setting options.
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Jay Garbarino
Newcomer
Now if I couuld have the plot be centered on the page as it is shown on screen....
Any Ideas... I know seperate topic..
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

__archiben
Newcomer
jay -

go to "Plot" and then "Plot Options". you will see this screen, (or something similar if you are using a PC).

in the bottom right corner there is a "Positioning" setting for determining the position of the printable layout on the available paper size...

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Jay Garbarino
Newcomer
Thanks for the info and attached "picture". For a PC i guess it is called "Tiling". I have set it to center the plot is still "pushed to the bottom. [/img]
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Djordje
Booster
Jay wrote:
Thanks for the info and attached "picture". For a PC i guess it is called "Tiling". I have set it to center the plot is still "pushed to the bottom. [/img]
You are not using Device margins; set the Master to the Device margins, and when printing, ALWAYS set the margins to the Device margins.
Djordje

ArchiCAD since 4.55 ... 1995

Jay Garbarino
Newcomer
Djordje wrote:
You are not using Device margins; set the Master to the Device margins, and when printing...
I am actually "plotting" not "printing". Do you mean plottting? I did as specified in the "Plot Options" see attachment. The output is still 1/4" from the bottom & 1 3/4" from the top.
Djordje wrote:
... ALWAYS set the margins to the Device margins.
So why is there an option for "Use Margins of Master Layout"?

TIA
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Jay Garbarino
Newcomer
It can be seen from the attached scrren shot that the PMK is placed in the middle of the sheet. But it plots pushed to the bottom.
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

__archiben
Newcomer
it may be that your plotter's margins force this . . . ? usually they are equal both sides though. just a thought...

also, have you got your paper feeding into the plotter on the correct line? if you are 1/2" out one way there's nothing plotmaker or the plotter can do about it if it thinks that it's in the correct place. (they're just dumb machines!)

~/archiben

ps - "plotting" is really "printing" with modern plotters isn't it?
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Jay Garbarino
Newcomer
In my latest attempt at plotting to the middle of the sheet and at 100.00%, the proposed output of my 1 sheet jumped to 4 sheets After many trials it seems that the "Usable Print Area" in the Master Layout settings changed to 2'-11 13/16" x 1'-10 1/2". I dont' know how? The current plotters Availible Drawing Area in the Plot Setup Dialog box stated X: 2'-10 21/32" and Y: 1'-11 19/32". It was as simple as clicking the "Apply" Current plotters Paper size and Margins to get back to 1 sheet of output at 100.00%.

It seems that the last (I don't know exactly hoaw may jobs) few jobs have been "shrunk" to 98.5% or something in order to plot on one sheet. So my drawings are actually not to scale

So now I am printing to scale, but even with the "Tiling" set to center the output is still skewed to the bottom of the page. The Work-around is to place small "Ticks" on the Master layout sheet in the lower edge of the screen output. This "pushes" the rest of the output up on the sheet.
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Jay Garbarino
Newcomer
I tried the Work-around with-out using "Ticks" placed on the Master Layout Sheet, by increasing the Bottom margin from 3/16" (default for my current HP DesignJet 600) to 31/32". See attachment.
F:\ArchiCAD\Margins.jpg

The resulting screen view shows output with large border on the bottom (See attachment), yet the printout is again only 3/16" from the bottom.
F:\ArchiCAD\Layout - Screen Shot.jpg

I get the exact same results with the increase of the Top Margin to 31/32" and leave the bottom at the default 3/16".

Very puzzling, seems that at least for me the Margin settings are irrelevant....
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Jay Garbarino
Newcomer
Missed Margin Attachment
Jay A. Garbarino - Cornerstone Engineering
Windows 10 Pro
Dell XPS 8930 - 3.20GHz Intel Core i7-8700- 32GB RAM - 6GB NVIDIA GeForce GTX 1060
Dual Monitors
AC23 USA Full

Hari Har
Newcomer
I'm having the same problem with plotmaker using the templet included with AC. I tried making smaller margins.
Under deadline I printed a "off" set for the Building department knowing they don't use rulers. It seems buggy to me. There is lots of unused paper around the drawing larger than the set margins. HP 755 ps
Hari Har
Santa Fe New Mexico
G4D500PM1800mb/ram Os10.3.1 P4,2.2ghz1500mb/ram xp pro
AC 8.1

Djordje
Booster
Hari wrote:
There is lots of unused paper around the drawing larger than the set margins. HP 755 ps
Are you sure that you set your device margins as the relevant ones?

How is the device set up?

The large format printers usually do have "normal" margins, designed so that cut sheets can be handled (read too large) and "reduced" or "minimum" or whatever, but smaller, usually in the range of 5mm, margins that are best with the roll feed.

I also fought the margins until I let the machines do the talking - because they anyway will not do what I want, but what I tell them to do.
Djordje

ArchiCAD since 4.55 ... 1995

__archiben
Newcomer
are you using autotext in your master document?

if so, do your autotext placeholders (the little right angles at each corner of a text box) overspill the master layout border (blue line)?

i had similar "shrink to page" trouble. knowing that my page sizes/margins/etc were all OK having printed fine from the old plotmaker.LAY layouts, i too was puzzled.

the only thing that i could see that was hanging off of the edge of the layout was some autotext in the master layout, because it doesn't show in your layouts once shorter text strings have been subsituted for the <autotext> string!

there is also no way (at least that i have found) to resize autotext placeholders by stretching them. they are fixed. i gave up bothering because the shrinkage was 98.something percent, because we have lots of "do not scale . . . " disclaimers on all of our drawings and because they'll get stretched and contorted in the copier anyway . . .

if you do have an autotext hanging over the edge, replace it with a fixed text string and try again . . . please let me know if you get a result . . .

hth
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

__archiben
Newcomer
Djordje wrote:
You are not using Device margins; set the Master to the Device margins, and when printing, ALWAYS set the margins to the Device margins.
djordje, i have just found an instance where the settings of the device margins are not necessarily desirable:

e.g. you have A0/A1 layouts that you wish to print as record sets on an A3 printer. the A3 printer in question is capable of printing right up to the edges. i.e. it requires no margins.

when you choose 'shrink layout to page' and combine this with using the device margins setting, the result is the drawing frame line pushed right to the edges of the paper. in my case this is in one direction only (vertically) and so it appears as if the drawing has been shoved off of the page top and bottom.

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!