Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Parallel Projection - Top View Skewed

Sam Parish
Booster
We tend to use the parallel projection top view for shadow mapping of a proposed project, it's not often that we need to do it but when we do I go into axonometric view then click the top view button in the 3d projection settings window.

It has been a while since I've needed to do this so I can't remember if it was the same previously but it now is offset by 2.6 degrees so the x and y coordinates read 2.6 & 92.6 respectively when I click the top view button.



It is easily fixed by correcting to 0/90 manually but I don't know if someone has changed something or if it is the way that the project is set up. I have tried this on several different projects across multiple computers in the office and have the same result everytime.

If anyone has any experience with this or advice on how to fix it it would be greatly appreciated.
ArchiCAD 24 NZE FULL
Windows 10 Pro 1909
Intel Core i7-6700; 32GB RAM; AMD RX480
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
It is using the projection co-ordinates that you last used in the 3D window.
Rotate your model in 3D and then go to project settings and you will see it uses the settings you had in the 3D window.

Pressing the 'top view' button only resets the 'Z' axis.
The 'X' & 'Y' stay with the same values.

So you have to reset them before or after pressing the 'top view' button.
Either by typing the 0/90 values in or just drag the camera icon in the settings dialogue so it is exactly at the bottom of the image.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

4 REPLIES 4

Lingwisyer
Virtuoso
Not sure there is an interaction, but might there be a custom north point in your model space?



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Sam Parish
Booster
Cheers Ling,

We have set the project North to a custom value. We typically set the plan on a sensible axis and then arrange the site around it but in this particular case project North is at 54.69 degrees. I have tried it with other projects with different projects Norths and they still have the same 2.6/92.6 input.

I just tried it with a fresh ArchiCAD NZE standard template file with no custom project North and it is the same issue.
ArchiCAD 24 NZE FULL
Windows 10 Pro 1909
Intel Core i7-6700; 32GB RAM; AMD RX480

Solution
Barry Kelly
Moderator
It is using the projection co-ordinates that you last used in the 3D window.
Rotate your model in 3D and then go to project settings and you will see it uses the settings you had in the 3D window.

Pressing the 'top view' button only resets the 'Z' axis.
The 'X' & 'Y' stay with the same values.

So you have to reset them before or after pressing the 'top view' button.
Either by typing the 0/90 values in or just drag the camera icon in the settings dialogue so it is exactly at the bottom of the image.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Sam Parish
Booster
Thanks, Barry,

That has fixed it, I kept manually changing the numbers but it would always set itself to custom and then the top view would always go back to 2.6/92.6. Adjusting it by pulling the camera around works even after closing the dialogue.

Sam
ArchiCAD 24 NZE FULL
Windows 10 Pro 1909
Intel Core i7-6700; 32GB RAM; AMD RX480

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!