Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Pen Sets - Layout and View Pens both showing up...

Bethany_C
Participant
In Layout View, my viewports are not showing the correct color pen sets... They should be showing with the "Layout" pen set, but instead some are showing with the "View" pen set. And the funny thing, one is showing up correctly while two are not, all on the same page. I've made sure to go into the view settings and change all to the same one, so I'm not sure why they're showing up differently.... See the image provided...
 
Please help.
 
Thanks!!Pen Sets Problem.jpg
1 ACCEPTED SOLUTION

Solution
Josh CSNZ
Advocate

When you select the drawing on the layout, check the below settings. Hope that helps.

Screenshot 2021-10-14 113719.png

 

ARCHICAD 18 - 25 (Build 7000 NZE FULL) | BIMcloud Basic

CADImage Tools Add-on (by Central Innovation)

Windows 10 Pro

Intel Core i7-6700K @4.00GHZ | 32Gb RAM

Dual Samsung S27F350 1920x1080

Nvidia Quadro K620

View solution in original post

5 REPLIES 5

Solution
Josh CSNZ
Advocate

When you select the drawing on the layout, check the below settings. Hope that helps.

Screenshot 2021-10-14 113719.png

 

ARCHICAD 18 - 25 (Build 7000 NZE FULL) | BIMcloud Basic

CADImage Tools Add-on (by Central Innovation)

Windows 10 Pro

Intel Core i7-6700K @4.00GHZ | 32Gb RAM

Dual Samsung S27F350 1920x1080

Nvidia Quadro K620

View solution in original post

Hi Josh, this worked!! Thanks.

Thats great.

 

My understanding is that you can use for example a penset that uses colour to indicate line weight (eg green for 0.18), then rather than altering your view each time, you can choose to have your drawing on the layout use a black and white penset. Alternatively you can manually set all your sanitaryware items to use a different colour pen, but then have them black on the layout.

 

Our preference is to work using the same appearance as the finished product and use graphic overrides to emphasise various elements, rather than manually make those elements have a different 0.18 pen, hence why my screenshot only had the one "Default" penset. The "Legacy" one is just kept there as a "just in case".

ARCHICAD 18 - 25 (Build 7000 NZE FULL) | BIMcloud Basic

CADImage Tools Add-on (by Central Innovation)

Windows 10 Pro

Intel Core i7-6700K @4.00GHZ | 32Gb RAM

Dual Samsung S27F350 1920x1080

Nvidia Quadro K620

I generally understand that, but my problem was that I was trying to change the viewport's pen set by right clicking and changing it through the "Modify Source View Settings" dialogue box, which wasn't working. It's kinda frustrating that Archicad has multiple ways to change things, that sometimes work sometimes don't....

Miha_M
Expert

Miha_M_0-1634197914843.png

You need to define your saved view with the correct pen-set before placing it into a layout. Or you can trace back the source view (select the layout drawing > right-click > open source view), change the pen-set and then redefine the saved view.

Or, like @Josh CSNZ indicated, you can select the placed drawing on the layout, go into settings (crtl+t), and select the desired pen-set there.

Archicad 4.55 - 24 | HP Z800 | Dual Xeon X5667 | 48 GB RAM | Nvidia Quadro P1000 @ Windows 10 Pro x64

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!