cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Place Drawing on Layout - how to specify default master?

Jeff Kogut
Booster
I have a long list of details that I'm trying to batch place on 8.5"x11" layouts to make a PDF catalog. I've done this before but seem to be missing a step.

In the Organizer, View Map I'm highlighting a bunch of details on the left pane and highlighted in the Layout Book on the right pane is a subset called Detail Binder.

Previously, iirc, I would highlight as above and hit 'Place Drawing >>>>', the details would populate centered on an 8.5x11 master. Now they are populating with their lower left (origin of the detail) in the center of a 24x36 master layout. I can easily then change the master from 24x36 to 8.5x11, but the placed view is then off in space and not in the 8.5x11's print area.

I can't find a way to set the default master when placing the drawing. I also would like the views placed to be centered in an 8.5x11 master.

Any tips on achieving this?
AC19-23 | Win10 Pro | i7-8700K | Quadro P600 | 500gb 960 EVO M2 | Dual 28" 4k Samsung U28E590
3 REPLIES 3

squall_tmo
Contributor
hello Jeff,
I hope I correctly understood your question,
anyway If you want t set a Layout Master as a Default Master for following new Layout you just need to open the Layout Master settings and you will find the "Set as Default" checkbox on the bottom of the page or (maybe easier) by right clicking on the master and choosing the same voice from the contextual menu.

Anyway I think that the problem is that in the Master settings, under the:

"Drawing Placement" > "configure Automatic placement" Button (...or something similar)

you have to check the "Create New when Layout is Empty" checkbox (...or something similar...sorry but I use the italian version of ARCHICAD).

About the Anchor point of Drawings, I suppose that the position depends on the Anchor point you set in the default Drawing Tools settings:
to change them you just need to deselect everything by pressing "ESC" and then selecting the Drawing Tool from the Tool Box and open the drawing settings...here you can change Anchor default point!

I hope it works!

Jeff Kogut
Booster
Thanks squall_tmo - I knew it was something relatively simple.
AC19-23 | Win10 Pro | i7-8700K | Quadro P600 | 500gb 960 EVO M2 | Dual 28" 4k Samsung U28E590

squall_tmo
Contributor
you are welcome!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!