cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

PlotMaker Not Showing Key Note Indicators

Anonymous
Not applicable
The graphics below are from the same layout book. Both examples use the same layers and the same display options. as you can see, the "Bad" version won't display the keynote indicators. These were created by the same person and both of them used to display correctly in the layout book. Suddenly, the "Bad" drawing and all other similar drawings on the same layout won't display the keynote indicators. While the "Good" drawing and all other similar drawings on it's layout display just fine. What causes this?
7 REPLIES 7

__archiben
Newcomer
library part loading issue? did it happen on two different machines? were the drawings updated at different times? are they both in the same layout book?

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Jacek
Contributor
Did you hear about the latest update? Just read about it on the Forum and downloaded the update 8.1.1
One of the 'fixes' is saving of "..some attributes can dissapear when saving the Layout book..."
-it pays to read the entire forum, you find the latest news
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Anonymous
Not applicable
Jacek wrote:
-it pays to read the entire forum, you find the latest news
Jacek
Yes, that would be nice. But having only a few minutes here and there throughout the day makes it impossible to comb through all the sub-categories. When we were receiveing emails it was much easier -- I could scan through the subject lines and click on whatever grabbed my attention. It's more time-consuming now.

I wish there was an "Everything" category for those of us who want to quickly scan every thread there is. I don't think it would be too difficult. What do you think Djordje?

Anonymous
Not applicable
~/archiben wrote:
library part loading issue? did it happen on two different machines? were the drawings updated at different times? are they both in the same layout book?
Library parts all loaded (from a single network source). When the files was opened on a different machine they looked fine. Everything updated (multiple times). Same layout book. We could even copy the bad ones from one page and paste them on the other page and they were still bad -- Even though the view set version looked right. Re-importing didn't help either.

Keep in mind that this sheet looked fine for a couple of weeks, then all of sudden, problems.

Djordje
Advisor
Jay wrote:
I wish there was an "Everything" category for those of us who want to quickly scan every thread there is. I don't think it would be too difficult. What do you think Djordje?
I think there is.

Subscribe to the Newsgroup, or use the bottom right link to see newest posts for the last day or any number of hours - they are listed chronologically.

HTH,
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

__archiben
Newcomer
Jay wrote:
Even though the view set version looked right. Re-importing didn't help either.

Keep in mind that this sheet looked fine for a couple of weeks, then all of sudden, problems.
corrupt viewset maybe? try cloning the viewset in archiCAD and then re-importing?

never had anything quite like that before. it usually happens to us when BGarchiCAD has trouble loading the library parts, but then it's layout book wide, not limited to one particular layout in the book.

good luck - sorry can't help more.
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

David Larrew
Booster
Ben is correct, your Publisher Viewset is probably corrupt. The way we correct this (90% of the time) is "Redefine" the Viewset in AC then re-import the drawing into the PM Layout.
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!