Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with the image textures in ArchiCAD 17

Anonymous
Not applicable
Hello everyone! When i open a 3d window in AC17 the image textures appears like we can see on the image. [/img]

This only happens on images textures in OpenGL mode.

Anyone could help me?

Thanks.
7 REPLIES 7

Karl Ottenstein
Moderator
Is the material one that you created yourself? If so, then the issue is adjusting the sliders for how the texture responds to ambient light I think...

Tell use more...
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Anonymous
Not applicable
Is a standart material "Stn-Ledgestone". But it happens with all images textures.

if i reduce zoom more dark the texture appears, but if i increase zoom the lighting area is bigger.

Ted Taylor
Contributor
Do you have the Camera Light turned on with a high percentage under Light Sources in the Photorendering dialog box? Menu path is Document:Creative Imaging:Photorendering Settings... If that is it, turn it off and play around with ambient light and sun settings.
Ted Taylor
Atlanta, GA , USA
iMac (Retina 5K, 27", Late 2015)
3.3 GHz Intel Core i5 32GB
AMD Radeon R9 M395 2GB
OS10.14.2,
Latest Archicad 22

Anonymous
Not applicable
I've tried it, but nothing changes ... It is very strange because it only happens in OpenGL mode and only with the textured images.

It is possible that the problem is in the graphics card? but it's still weird because with archicad 16 that did not happen.

Anonymous
Not applicable
Hello everyone! I have same problem. Black textures in 3d window. Any solutions?

Karl Ottenstein
Moderator
I cannot reproduce this. If you can, save a MINIMAL (to make it easy for us) PLN file, zipped, on a download site such as dropbox that contains just the element that is showing the problem - and so that the 3D view that any of us will get when opening the 3D window is what shows the problem for you.

Then, one of us might be able to determine if it is a setting, or your graphics card.

Have you tried the various OpenGL options for the 3D window to see which option change makes the problem go away?

r-interface-reference/dialog-boxes/open-gl-options/

PS The reason I ask for a minimal PLN rather than an MOD is that we must have your attributes to have the settings for the material showing the issue and attributes are not included in MOD files.
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Anonymous
Not applicable
Yes, I tried everything in OPEN GL settings. Problem started with version 17. Previously, 16 no such issues.
I tried reinstall Archicad and video drivers.

Videocard is Radeon X1600.








https://dl.dropboxusercontent.com/u/42260246/little.pln

I think the problem is in the video, not Arhicad. But I decided to ask for your opinion.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!