Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

QTVR Problems

Jacek
Participant
Hi,
I know that there has been some talk on this subject in the past. I was able to search and found a few posts, none, however addressing my issue specifically.
I have a simple 3-D file containing a simple site. I have created a VR scene, using the defaults in the Settings window. The created VR is unopenable. I tried Quicktime, Meander (under System 9.2), RealMedia Windows Media Player etc. everything that I have on my two computers, and nothing but error windows like: "Could not create movie from movie file." or "Could not open file '...' because it's not a file QT understands." etc..

What am I doing wrong?
Any suggestions?

Thanks for any tips,
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24
5 REPLIES 5

Jacek
Participant
Hello...!!!
Anybody out there????!!!
Deathly quiet around this topic, lot's of lookers and no buyers....

I'm going on vacation.
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Ralph Wessel
Mentor
Jacek wrote:
I have a simple 3-D file containing a simple site. I have created a VR scene, using the defaults in the Settings window. The created VR is unopenable.
It's difficult to say for certain because your defaults may not be the same as mine. To create a single VR panorama, I would do the following:
1) Place a VR Scene camera with the camera tool
2) Select 'Create VR Scene...' under the 'Image' menu
3) Select 'QTVR 2.0 Engine' and 'VR Panoramas'
4) Click 'Save'.
5) The saved file should be viewable with the QuickTime Player.
Is this what you did?
Ralph Wessel BArch

Jacek
Participant
Ah Finally, someone to the rescue...
Thank you.
I have done just that.
The created file was not recognizable by QuickTime Player and not recognizable by Meander (I tried that just in case...).

I seemed to remember some posts on this topic earlier this year(?)
and tried to find the thread, but couldn't. So here is the post.

If I remember correctly there was an issue with the QT version included in the ArchiCAD (v2.0 I believe) and the recent releses of QuickTime being v6.xxx to new to read the older QuickTime?
Can someone confirm this?

In the meantime I am leaving for a week long trip to the Mountains, cabin fishing hiking and no electricity, phones or radio's, satellite phones work....
My wife is dragging me from the the keyboard,,,,wait.. aaaarghhh...
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Ralph Wessel
Mentor
Jacek wrote:
If I remember correctly there was an issue with the QT version included in the ArchiCAD (v2.0 I believe) and the recent releses of QuickTime being v6.xxx to new to read the older QuickTime?
Can someone confirm this?
I tried this with Mac OS 10.3.5, Quicktime 6.5.1, and AC 8.1.0 v2 (2284), and it all worked perfectly. There must be some other answer.
Ralph Wessel BArch

Jacek
Participant
Ralph,
back from a short vacation.
Thanks for your post. I tried again and was successful!?
I don't know what has happenned previously. Perhaps something in the settings. I have constructed seveal VR's and all came out great!
Thanks again,
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!