Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Render bug? Interior get "burnmarks" when increasing image size.

Anonymous
Not applicable
Hi,

Im evaluating cinerender in interior views. I get one really frustrating result and i cant understand if it is something in my settings or if it is a bug.

The scene uses interior daylight fast as a foundation. Then i have chosen to add interior spotlights.
When rendering the image in 1080x800 and 2000x1250 the image is fine. But when i increase the size to say 3000x1875 or 6000x3375 i get wierd burnmarks on the walls. These marks have different location, sizes and shapes between renders.

These marks do not show if i turn off lights.

AC 22
Cinerender
OS: macOS mojave
3,4 GHZ i5
24GB RAM
Radeon Pro 570 4GB

Any ideas what could be wrong?
8 REPLIES 8

Podolsky
Mentor
It looks like I've got "photons".
CineRender uses "photon mapping" for global illumination - i.e. how light is bounces from surfaces. Program is bouncing some sort of virtual photon ball in the room that leaves light marks on surface. After program uses different algorithms for "final gathering", smoothness of the image, calculation direct reflection / refraction etc.

First make sure, that you render the scene on high quality.

Also you might need to take a look into CineRender Detailed settings and try to make some changes to global illumination parameters. Cannot say exactly which parameter to adjust - you need to try here and there.

Anonymous
Not applicable
Allright, ill give it a go...

It just seems strange when this occurs when randomly depending on size of image.
When i render with the preset of indoor physical fast and final (all preset) it still happens.

Anonymous
Not applicable
After some research it seems that the irradiance cach GI metod has some problems with spotlights. However its very strange that it produces different results time after time. If i reebot archicad and render i get a smooth result. The more i render the more messed up the output is.

Podolsky
Mentor
My opinion, that ArchiCAD CineRender is already outdated render.
Photon-mapping GI was state-of-the-art 20 years ago, as better option for radiosity algorithms.

The latest technology in photo-realistic renders offers Monte-Carlo algorithms and Bi-directional path tracing. Translating that to human language - software, that simulates real behaviour of photos, that travels from the object to the film of camera.
This technology is using Maxwell Render, Arnold Render, Octane Render... I think even latest versions of V-ray and latest Cinema 4D do support it.

It is possible to use Maxwell render in ArchiCAD instead of CineRender. You will not have such a troubles anymore and render quality will be much higher. Another interesting option - to use Felix render.
It's online platform, that uses Maxwell render as a core and combines render farm and software. User pays for it only when using final rendering - on principle "Pay as you go".

https://www.felixrender.com/home

Lingwisyer
Virtuoso
If it is getting worse with each consecutive render, I would suspect a memory leak... Check your system statistics between renders?



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Podolsky
Mentor

Carstenem
Enthusiast
It is always hard to tell if we can't see all settings. It points to a sample setting which is too low. I can suggest to use as a test some of the pre sets as shown in the screen shot below.
I personally don't like the higher pre sets as they make the render too slow. In your case as you try to find a solution it's worth giving them a go. Make sure you use irradiance method for both first and second bounce.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you very much for your question!

Thanks to the help of our colleagues, we found that the issue sometimes happens with area lights or some specific lamps. The spots can be almost entirely eliminated by changing the rendering settings.

We think that by changing the Scene settings to something more production-friendly, it would solve the issue. For example: Indoor Lamps Only Medium is not bad, and still fast, spots are still present, but in a more acceptable way. Indoor Lamps Only Final gives a very good quality with almost no spotting at all, but really slow. So we suggest using the Medium settings for iterating and testing the scene, then use the Final quality for production.

I hope that it will give you an idea of how to solve the issue. Please let me know how it goes!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!