Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Render in CineRender turns Black

Tibballs94
Newcomer
Hi all. I am fairly experienced in ArchiCad and have recently undertaken the task of rendering one of my previous studio projects for my portfolio. I am experienced in rendering programs and have found that my knowledge of VRAY, Kerkythea etc have all translated fairly well to ArchiCad. I am using the basic standard scenes for interior and exterior with minor tweaks (i.e. increased global illumination or increased sunlight).

The problem I am having, and it seems to exist no matter what I do, is that when I have my camera facing upwards (i.e. higher than the height of the camera itself, even by a tiny bit) the render turns completely black. If I have the render facing at head height or lower then it renders absolutely fine. This is a big issue for the perspective renders as the building is tall.

If anyone has any solutions as to why the renders turn completely black when the camera is looking slightly up it would be really helpful.
5 REPLIES 5

Erwin Edel
Mentor
Maybe the camera is inside a wall or other element ever so slightly if it turns up, try moving the camera a little forward.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Katalin Borszeki
Graphisoft
Graphisoft
HI All, we did not hear back from the user, so hopefully the problem got sorted out. Best, kata
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Arch Pro Tec
Newcomer
I have the same problem , please i need help ASAP , after i choose my setting and start the render it prepares for about 9 second then turns black ... Thanks in advance !

Erwin Edel
Mentor
Check that you have enough RAM for rendering.

Check that the camera is not inside a wall or object or the like. If you save the camera in to a path, you can show it on floor plan. Saving camera is a good idea also to be able to reproduce the excact same render later, if you make changes to the design.

Check that light is turned on (at 100%) in the Cinerender settings.

Try some of the preset scenes. Start with the 'quick render' ones, working up to medium. Final render settings are very heavy and often not needed.

Read up on known issues here: http://helpcenter.graphisoft.com/troubleshooting/3d-modeling/texture-overwrite-fails/

Most common setting to tweak for nice results: http://helpcenter.graphisoft.com/troubleshooting/3d-modeling/texture-overwrite-fails/#CineRender_and...
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Bethany_C
Participant
I had the same exact problem, but this video helped me with the issue. Apparently you have to add window lights and change the diffuse depth, primary/secondary intensities for an interior rendering to show up correctly.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!