Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Rendered image saved in 32-bit Tiff via publisher is not a full range 32-bit?

Karl Wir_n
Booster
Hi there!
This is a question about getting full range 32-bit images from publisher. I noticed there's a difference if you save a rendered image as a 32 bit .tiff compared to publishing the same format via publisher. Both are saved with the " High accuracy color..." options. Both open as 32-bit images in Photoshop but the image that came from publisher has lost it's range and it behaves just like an 8-bit image. I attach an example where I lowered the exposure in Photoshop to show the difference. Is this difference for a reason or is it a mistake?
/Karl W
1 ACCEPTED SOLUTION

Solution
Karl Wir_n
Booster
Ok, I'm back after an update to the latest version and a restart of Archicad. I can't find any documentation in the list of improvements but the problem seems to be solved!
However I would like to post a tip not to use any post effects like color mapping or color correction in the render settings if you wish to save in 32-bit. This was not my issue but it would also clamp the range and give the same behavior.
Thank you Karl Ottenstein for helping out.
/Karl W

View solution in original post

5 REPLIES 5

Karl Ottenstein
Moderator
You have no signature... What version of ARCHICAD (version and build number)? What operating system?
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Karl Wir_n
Booster
Thank's for your response Karl! Here's my information:

Version Lang Build Platform Type
24 SWE 3022 Win64 FULL

Windows 10

Karl Ottenstein
Moderator
Karl wrote:
Thank's for your response Karl! Here's my information:

Version Lang Build Platform Type
24 SWE 3022 Win64 FULL

Windows 10
Thanks, Karl! 🙂

Before I try to reproduce - could you update to the current release for SWE, which is build 4018?

https://graphisoft.com/resources-and-support/downloads?localization=SWE&type=AC&version=24

If you get the same result from Publisher there, post back and I or someone will look into it. (I didn't even know 32 bit TIFF was an option... thought it as 8 or 16 bit.)


BTW: I'm on Mac, so if anyone reading this thread is on Windows... please jump in to reproduce in case this is a Windows version related issue.
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Solution
Karl Wir_n
Booster
Ok, I'm back after an update to the latest version and a restart of Archicad. I can't find any documentation in the list of improvements but the problem seems to be solved!
However I would like to post a tip not to use any post effects like color mapping or color correction in the render settings if you wish to save in 32-bit. This was not my issue but it would also clamp the range and give the same behavior.
Thank you Karl Ottenstein for helping out.
/Karl W

View solution in original post

Karl Ottenstein
Moderator
Good news. Thanks for posting back that it is resolved in the update.
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!