Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Rendering not coming properly

Not applicable

I have completed the model and applied the materials, but when I do the render, rendering is not coming properly. I have adjusted the camera, sun position and all.

What could be the issue?
Please anyone help me in this.

Thank you,


Hello Hema Latha,

You create your own surface without modify Maxon texture parameters.
Also you are able to see your model like you wish into Archicad but with CineRender Archicad use other kind of attributes.
There is a shortcut to get Archicad surface parameters into Maxon parameters.
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 26 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Can you post a screenshot of what you are getting?

When you say "rendering is not coming properly", do you mean that it looks incorrect such as wrong materials, or that it is only rendering part of the image?

OS? ArchiCAD version? Computer specs?


AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Roopa A
Here is the image attached, before and after rendering, These are the downloaded 3d objects.
I have changed the color, but in rendering its coming as grey.

Thank you,
Roopa A

Barry Kelly
The materials (surfaces) you see while working in Archicad use the OpenGL (Basic) settings as set in the surface settings.
When you render, it uses the Cinerender settings for those surfaces.
If you are changing the OpenGL/Basic settings, you also have to switch to the Cinerender settings and make the same changes there.

This can get a little complicated as the Cinerender settings are much more complex than the OpenGL/Basic ones.
There is a 'Match Settings' button - but be aware that this will reset the Cinerender settings to the very simple ones used in the OpenGL/Basic settings.

NOTE: you can also set the OpenGL/Basic settings to match the Cinerender ones if you want to.

If you have amended the Cinerender settings and it is still rendering as grey, then there must be a setting in the Photorendering settings that is affecting this.
Offhand I can't think what it would be.
Try different rendering scenes to see if that makes a difference.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!