Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Scale Site to fit on drawing sheet

EXPODTL
Contributor

I rescaled the site as suggested and clicked the advised control. The result is when I apply site drawing to the sheet, the sheet is reduced to a thumbnail, not the site drawing.  What could I be doing wrong?

4 REPLIES 4

Rajesh Patil
Enthusiast

Possible to share your screenshots showing inserted View Map settings & Master Layout Settings?

Rajesh Patil
AC 09-25 | INT | WIN10 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

EXPODTL
Contributor

This is a screen shot as requested, there are only site documents in this file!small box at upper left is the sheet .small box at upper left is the sheet .

@EXPODTL It looks like your workflow is messed up. 

Your site plan view in the View Map appears to be set up ok.

Layout Book Masters should really be limited to just your drawing sheet outline & company data title block.

In the Layout Book Map you have a sheet C-4 Scheme 4 which contains no views.

In your Layout Book Map select "C-4 Scheme 4" and in the layout settings choose the required Master layout drawing sheet. Zoom to fit your screen.

From the View Map drag "1. Scheme 4" into the layout view. The drawing will be added and scaled (1:200) on your Layout View. If you can't see it use zoom to fit and move the drawing to be visible on your sheet. If the drawing is too big for the drawing sheet then go back to your "1. Scheme 4" settings and change the scale to suit the drawing sheet 1:500 or even 1:100 if it is too small. Return to the Layout sheet "C-4 Scheme 4". You may need to reposition the drawing on the sheet.

There are different ways to add drawings to the layouts and adjust their settings, hopefully the above will get you back on track while you learn the different ways.

 

You might also find it useful to read the DOCUMENTATION HELP.  

Apple iMac macOS Big Sur / AC24UKI (most recent builds)

Laszlo Nagy
Community Admin
Community Admin

Go to the Settings of the View that was placed on the Layout.

Make sure the "Ignore zoom and rotation when opening this view" checkbox is checked.

Currently, it seems you were zoomed out very much when you saved the View, and since the above checkbox is not checked, the View calculates the size of the Drawing based on that zoom.

Maybe you will even have to delete the currently placed Drawing and place the View again on the Layout if the boundary does not update.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!