cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Schedule - Error

amitchristian
Booster

Schedule count & information (e.g., Related Zone Name) get effected by layers, which are turned ON/OFF from the open plan view.

 

One can add criteria in Schedules for layers to include or exclude but schedule count gets changed based on open plan view layers from where one is opening schedule is bit strange.

 

Has anyone come across similar issue while working on schedules. Supporting screenshots file attached here for reference.

 

Image 01: Shows floor plan with all layer ON condition

Image 02: Shows criteria set in schedule, schedule shows all Zone names and all chairs placed in zones

Image 03: Plan with only Zone A ON.

Image 04: If we close and reopen the same schedule, related zone name for zone b goes missing.

1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

You need to save a 'View' of your schedule.

When you do that in the view settings you can tell it which layer combination to use.

You then use the schedule in the View Map - this is the one you should be placing on your layout.

 

If you run a schedule from the Project Map, it will use the current screen settings.

You shouldn't need layer combination in your criteria.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

2 REPLIES 2

Solution
Barry Kelly
Moderator

You need to save a 'View' of your schedule.

When you do that in the view settings you can tell it which layer combination to use.

You then use the schedule in the View Map - this is the one you should be placing on your layout.

 

If you run a schedule from the Project Map, it will use the current screen settings.

You shouldn't need layer combination in your criteria.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry

With your solution, schedules work fine now. 

After having criteria set in schedules, we were not expecting any temporary change in schedules based on any open plan view, from where we are opening the schedule. 

Such unexpected schedule behavior happens only when we add Related Zone field.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!