Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Select and Edit in Elevation View with ArchiCAD 24

Steve Jepson
Advisor
I can select and edit using the Marquee Tool or I can select things by surrounding them with the Arrow Tool in an Elevation View, but I can't select anything by clicking on it with the Arrow Tool. It works as expected in ArchiCAD 23 so I assume that this is another of MANY BUGS in 24 that should have never made it to market.

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

8 REPLIES 8

DGSketcher
Rockstar
I have also noticed this delay in click selection in various views which I put down to AC rebuilding the model and Tab views. It is frustrating but also difficult to point at and say I did this and now I have to wait or switch views to get the click selection back. I assume it also related to the vanishing items bug where if you change settings the element disappears after closing the tool dialog...
Apple iMac macOS Monterey / AC25UKI (most recent builds)

Steve Jepson
Advisor
It might be useful to add that there is one thing I can select using the Arrow Tool in an Elevation. The Grids can be selected just as usual. Is there possibly some setting somewhere I am not aware of ? It is hard to imagine that this is very obvious problem would have made it out of Beta Testing, let alone the Release Candidate version and out into the market place.
Anyone else have this problem? Or is it possibly just some unique situation with my settings and computer ?

Place an Elevation Marker using the Elevation Tool and see if you can select anything by clicking on it with the Arrow. Super easy test. It would be appreciated if someone could let me know it it works as expected for if it does not.

Thanks.

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Steve wrote:
Place an Elevation Marker using the Elevation Tool and see if you can select anything by clicking on it with the Arrow. Super easy test. It would be appreciated if someone could let me know it it works as expected for if it does not.
Works here as expected.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Steve Jepson
Advisor
Thanks David.
I works as expected when I open the default Template file too. So it has to be project specific. Hmm..

As I move the cursor/arrow over things it will indicate the node points and snap points. Just cant select them with a click. I can still select only the Grids without selecting things by surrounding it. Very odd.

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Steve:

If it is file specific, I think you know the ways of trying to isolate the problematic element(s).

In your video, a message very briefly appears as you are trying to select various elements "This element is inactive in this view". Is Trace & Reference on?

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Steve Jepson
Advisor
Trace reference is off. There is no other place where Selection is not working as it should except the Elevation views. I back-saved the file to 23, then opened it with the Open New Instance and Open & Repair selected file options. Still does not work in 23 or 24. The work around I could use is to just use a Section for generating the Elevation views.

Here is what does work -
I opened a project with 23, copied and pasted that 23 Elevation marker into the 24 file that was not working correctly. That marker works just fine in 24. I may never know what the problem was because now that my problem is fixed, I don't have the time to figure it out. It may be an anomaly I never see again.

The marker I copied and pasted into 24 that is working, was a version 20 part. With both Elevation markers in the same file the old one works, the new one does not. Also, the Elevation marker that works has this :

The 24 Marker does not

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi Steve,

Thank you for sharing the issue and I am very sorry about the experience!

I'm wondering if you could share with us the file in AC23 for a closer checking? There must be some hiccups during the migration process that have caused this issue. Please let me know if you need a place to securely upload the file also!

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Steve Jepson
Advisor
Perhaps later. I don't have time to fuss with it now.

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!