Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Show Zones in Section or Elevation Archicad 25

reidweber
Booster

Hello, I am excited to see that you can now view zones in section and elevations in Archicad 25. This feature prompted me to download this version and transfer from 24.  But when I open a file, I cannot figure out how to display a zone in Section. Is there a toggle I'm missing to display that information?  In the graphisoft overview it went into a lot of detail about the new zone tag but the zones aren't visible in section to tag. 

 

Floor Plan showing Zones

Screenshot 2021-11-03 105131.png

 

 

Section not showing Zones

Screenshot 2021-11-03 105302.png

ArchiCAD 24 & 25 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x
2 ACCEPTED SOLUTIONS

Solution
James Murray
Expert

New checkbox under Project Preferences > Legacy. On by default to preserve status quo.

Screen Shot 2021-11-02 at 11.25.39 AM.png

 

 

James Murray
Rill Architects • macOS • OnLand.info

View solution in original post

Solution
jffgrffn
Booster

Options > Project Preferences > Legacy > uncheck "Hide Zones and their associated Labels on Section-type views".

iMac 27 (2020) 3.8 GHz Core i7; 128 GB RAM; Radeon Pro 5700 XT 16 GB GPU (macOS Big Sur)
ArchiCAD 25/24 Full (latest builds)

View solution in original post

29 REPLIES 29

Zones in Section don't have to be solid and glass can be solid if required.

GOs.jpg

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

What settings do you have applied to your zone surfaces to create the transparent zones and opaque glass?

ArchiCAD 24 & 25 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x

GOsDetails.jpg

I have a series of Surfaces which match the Zone Category colours. I use them for both the Section and 3D views. These Surfaces are semi transparent and the Sections have transparency on. I have introduced an additional GO rule which changes the Glass Surface to white (to remove the transparency). I use the Zone surfaces as shown because I think its a waste of time to to just show Zones in 3D as Glass especially when creating a Massing Study.

Hope this helps.

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

Dave Jochum
Booster

This is completely nuts. There might actually be a solution here, but I've spent an hour and haven't found it. There should simply be a method to make the zone have no color/opaqueness/transparancy at all--plan, section, 3D. Just turn the dang thing OFF. Sorry--a little frustrated. What am I missing?

Dave Jochum

J o c h u m A R C H I T E C T S http://www.jochumarchitects.com

MBP 15" (2017)+27" 4K•16GB•OS 11.6•AC 24,25 (latest build)

 


@Dave Jochum wrote:

Just turn the dang thing OFF. Sorry--a little frustrated. What am I missing?


That is exactly what I have resorted to doing.

Just turn the zone layer off in sections but leave the labels in an annotation layer (and don't hide with associated element).

No need for graphic overrides or transparency to be turned on.

Only downside is you have to temporarily turn the zone layer on when you want to add the labels.

 

I have always had my zones in their own layer, and that layer has never been turned on in my sections as we never had zones in sections.

So I haven't haven't to change anything with respect to layer combinations.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks, Barry. This and David Shorter's solution are all too labor intensive. I'll simply continue with labeling zones in section manually with text. Graphisoft--this should be as simple as a check box to display only the label in section. Even the method of using a GO in plan, as I've always done, is an unnecessary burden.

Dave Jochum

J o c h u m A R C H I T E C T S http://www.jochumarchitects.com

MBP 15" (2017)+27" 4K•16GB•OS 11.6•AC 24,25 (latest build)

TracyGA
Contributor

I was really excited to see that you could access zones in section, but this seems like a lot of extra work to make it "workable".  Additionally, the only reason I was really excited about this was to be able to have a zone stamp in my rooms in section, but am not seeing a way to get this.  Is there a way to turn on a zone stamp in section?

No, you can't use zone stamps.

You must use zone labels.

These labels can be in a different layer to the zone and you don't have to 'Hide with associated objects'.

So you can turn the zone layer off and leave the label there.

You can also now have multiple labels in different layers and different positions for different scales - which you could never do with zone stamps.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Laszlo Nagy
Community Admin
Community Admin

You can also select all the Zones in a Section and Label them in a single step with the "Document > Annotation > Label selected elements" menu command.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

TracyGA
Contributor

Thank you!  Both of these ideas dawned on me shortly after posting this!  I am really excited to finally be able to auto label my zones in section! 🙂

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!