Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Sketch Render Size Constraints

Anonymous
Not applicable
Hi all I am having problems with sketch renders.

I've set up a camera and am intending to do a Cinerender with colour, and a sketch render to overlay in photoshop.

They are both sized to A3, however when I do a sketch render it cuts off the image. Cinerender renders the whole image. I don't understand given they are both taken from the same camera view.

I have attached screenshots. Has anyone had this before?
1 ACCEPTED SOLUTION

Solution
Karl Ottenstein
Moderator
I'm assuming that even though you say "camera render", you mean that you set up proper (3D) Views from the camera where one view saves the Sketch render settings and the other saves the Cinerender settings.

My guess is that the pixel dimension ratio is not the same for each view / engine.

See the attached showing the size tab of the render settings. The 'render safe' area is based on the ratio of the pixel dimensions - not their absolute values. Even if you have to use lower DPI (total pixels) as Erwin suggests (I'm not sure this is true?) - the RATIO of width/height for each render must be the same in order to render the same actual area.

Anything not in the 'render safe frame' is 'clipped' (ignored), as you've seen. From what you show, the RATIO of the width/height for the render settings is different for the two engines in your setup.

Hope that helps.

PS Please never post the same question in more than one thread. It makes extra work for us moderators to move everything back into one place. 🙂
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.3, iMac Pro

View solution in original post

5 REPLIES 5

Lingwisyer
Virtuoso
Camera view extents do not equal the rendered view extents. As far as I know, the program will fit what ever aspect ratio that is specified within the view window. Is your monitor a 21:9 aspect ratio? If so, I'd say Size to 3D window was selected for the render size of the Sketch. I've never used "Sketch" so I might be something in how it works...


Ling.

ps. That monitor aspect ratio bit is a bit off as I'd expect to gain horizontal not lose vertical...
pss. You can turn on the Render Safe Frame in order to see the area that will be rendered based on the current render settings.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Win10 | R5 2600 | 16GB | GTX1660

You say they are both sized A3, at what DPI? Maybe you are hitting max resolution for the sketch engine.

If you are at 300 DPI, try going down to 200 or 150. 200 DPI should still print fine on a decent quality printer.

Also check if you are starting the render with 3D window active, sometimes if you render 'from another render' (the last rendered image as active window), the 3D window will bug out a bit and do a zoom just before you render.

And make sure 'apply render safe frame' is checked.

Finally: do not resize the 3D window or render on two different machines, as this might also give different results for the camera view.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Solution
Karl Ottenstein
Moderator
I'm assuming that even though you say "camera render", you mean that you set up proper (3D) Views from the camera where one view saves the Sketch render settings and the other saves the Cinerender settings.

My guess is that the pixel dimension ratio is not the same for each view / engine.

See the attached showing the size tab of the render settings. The 'render safe' area is based on the ratio of the pixel dimensions - not their absolute values. Even if you have to use lower DPI (total pixels) as Erwin suggests (I'm not sure this is true?) - the RATIO of width/height for each render must be the same in order to render the same actual area.

Anything not in the 'render safe frame' is 'clipped' (ignored), as you've seen. From what you show, the RATIO of the width/height for the render settings is different for the two engines in your setup.

Hope that helps.

PS Please never post the same question in more than one thread. It makes extra work for us moderators to move everything back into one place. 🙂
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.3, iMac Pro

View solution in original post

Anonymous
Not applicable
Thanks all, sorted now .

Best wishes,
Rosanna

Anonymous
Not applicable
Hi Rosanna,

I have the same problem and would be happy to know how you sorted this problem , thanks heaps

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!