cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Source detail marker lost link / reference

Bruce
Booster
One of my source detail markers has lost it's link to the placed drawing. It was working fine, but now isn't...and I can't relink it without turning it into a Linked Marker (which turns the detail into an Independent).

If I leave it as a source marker, and change "with Marker reference to" this is what happens:
1. The viewpoint: nothing - just a blank marker head (this is normal)
2. The selected drawing: I get a dialog box with the list of of drawings and layouts...but they are all locked / greyed out. Can't pick a single one of them.
3. The first placed drawing of the viewpoint: Result is "#DrgID / #LayID."
4. The first placed drawing of the selected view: same result as #3.


Clues as to why this may have happened?
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC24 6004 INT Full | Windows 10 64 Pro | 2.8 GHz Intel i7-7700HQ | 32 Gb RAM | NVIDIA GeForce GTX 1060 6 Gb
1 REPLY 1

Bruce
Booster
Figured it out - a very rookie mistake. I hadn't actually placed the detail on a sheet!!!
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC24 6004 INT Full | Windows 10 64 Pro | 2.8 GHz Intel i7-7700HQ | 32 Gb RAM | NVIDIA GeForce GTX 1060 6 Gb

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!